Skip navigation

Group Folder not displaying on the desktop

528 Views 4 Replies Latest reply: May 24, 2011 2:34 AM by VincensoXFIN RSS
VincensoXFIN Calculating status...
Currently Being Moderated
May 22, 2011 1:08 PM

Hi!

 

I have made a new and fresh installation of the OSX server 10.6 to a Mac Pro, due the extreme problems what our broken Raid Card caused us. I managed to install it okay, everything is working like before, except group folders.

 

I have proper AFP shares made for group folder and the mount shows fine. In the old stystem, I could go to group preferences on WGM, and on the Login / Items, select manage always just add the checkbox to "Add group share point", and the folder would display on the desktop for members of that group. Now it is not working. I actually booted from one backup of the last system and made sure that I have same settings than before.

 

What could be a problem here?

Mac Pro, Mac OS X (10.6.7), Server
  • gracoat Level 3 Level 3 (645 points)
    Currently Being Moderated
    May 22, 2011 6:29 PM (in response to VincensoXFIN)

    A work around.

    On a client work station:

    In finder, manually mount the share you would like to have show up.  You may need to authenticate.  This is fine.  Do so with any users name on your system that has access to said share.

     

    Open WGM.  (still on the client work station) You'll likely need to install Server Tools temporarily.

    Select the group or user you would like the MCX to apply to.

     

    Click Preferences.

    Click the items tab.

    Click Always.

    Click the plus button on the right side.

    Select the mounted share.

    Click Okay

    Select the newly added line item.  It'll probably look like this: afp://server.example.com_.  With a kind: URL

    Put a check box in the "Authenticate selected share point with Users login name and password."

    Click save!

    That should do it.

  • gracoat Level 3 Level 3 (645 points)
    Currently Being Moderated
    May 23, 2011 8:21 AM (in response to VincensoXFIN)

    If the share is greyed out, then you're already connected to it.  ...so it worked....

    If you don't see it on your desktop, then the client settings are to hide it as a desktop item.

    Unhide it like so...

    First of all, make sure that there are no Finder MCX prefs set for the user you're logged in as.

    Go to the Finder menu at the top left hand corner of your screen and click "Finder"

    Click Preferences.

    Click a checkbox beside the "Connected servers" item.

    Close the window.

     

    That'll probably do it.

     

    Alternatively you could just add the group folder into the dock....

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.