Skip navigation

Don't see .mov files in Aperture

2598 Views 17 Replies Latest reply: Dec 2, 2012 4:28 PM by Cobraboy RSS Branched to a new discussion.
1 2 Previous Next
Cobraboy Calculating status...
Currently Being Moderated
May 24, 2011 2:46 PM

Have been using Aperture V3.1.2 with no issues.

 

I have always imported my images and videos with no problems.

 

Today, imported my raw images but do not see the .mov files.

 

Same camera, Canon 60D, same media cards and Aperture is set to import both JPEG and RAW with RAW as the master.

 

So I know something has changed but after looking for sometime and not sure how to see and import the MOV files.

 

Appreciate any help!

Macbook Pro, Mac OS X (10.6.6)
  • Tony Gay Level 4 Level 4 (1,625 points)
    Currently Being Moderated
    May 24, 2011 3:36 PM (in response to Cobraboy)

    Check in your import settings that the exclude files types area is clear.

     

    AP_reject_filetypes.png

     

    Tony

  • Kirby Krieger Level 6 Level 6 (11,570 points)
    Currently Being Moderated
    May 24, 2011 3:46 PM (in response to Cobraboy)

    Using a card reader, do the .mov files show up in Finder?

  • Ed Shields Calculating status...
    Currently Being Moderated
    May 24, 2011 5:51 PM (in response to Cobraboy)

    I'm having the exact same problem trying to import .mov files taken on a Lumix LX5. No problem with RAW files. They're on the SD card and double clicking them views them fine in Preview.

  • Ed Shields Level 1 Level 1 (5 points)
    Currently Being Moderated
    May 24, 2011 6:12 PM (in response to Cobraboy)

    I've fixed my problem. After I checked "exclude photos" still nada, but after I selected "both jpeg and raw as masters" voila! they magically appeared and imported just fine.

  • Kirby Krieger Level 6 Level 6 (11,570 points)
    Currently Being Moderated
    May 24, 2011 8:11 PM (in response to Cobraboy)

    Odd.  Sorry it's not working well.

     

    What happens if you drag the .mov files from Finder and drop them on Aperture?

  • Nealf Level 1 Level 1 (50 points)
    Currently Being Moderated
    May 30, 2011 6:42 PM (in response to Cobraboy)

    Oddly enough, I have the same problem. I can drag the files in from the card with finder, but Aperture cannot see them.

  • AceSi1968 Calculating status...
    Currently Being Moderated
    Sep 20, 2011 8:00 AM (in response to Cobraboy)

    I have the same issue as eveybody else but what i do is open iMovie and import directly to that app which works fine.

  • Genzeb Calculating status...
    Currently Being Moderated
    Oct 17, 2012 1:22 PM (in response to Cobraboy)

    I have the same problem after recently reinstalling Aperture to my new MBP Retina. Aperture works in all other ways except import .MOV files. I have copied the fiels to the hard drive, I can play the movie in quicktime, etc. But, Aperture reports them as unsupported formats (and doesn't import them when I do drag-drop). I don't have Divx install or any other codec (/Library/QuickTime has just AppleIntermediateCodec.component and AppleMPEG2Codec.component, and no non-apple stuff in ache).

     

    I've reinstalled Aperuer to no avail. I can't really get myself to reinstalling OSX for this.

     

    This infact is the second time I've had similar issue with Aperture and upgrading Aperture. A while back in my old MBP, Aperture had similar issue importing video files and upgrading my library resuled in dupclaite originals. I am not liking Aperture much!

  • Hella-Buggin\' Calculating status...
    Currently Being Moderated
    Oct 20, 2012 8:21 AM (in response to Cobraboy)

    I'm also having an issue importing .Mov files. Mine show up in the import window, can be checked, and then it says they've been imported but if you re-insert the card... they show up again (the "do not import duplicates" box is checked). You can maually drag them over from the import window and they'll look like they're copying, but they don't. The only way to actually import them is to drag from the card reader to the desktop, and then drag into Aperature. Total PITA. I wonder ho many videos of my kids are gone because my wife thought they imported properly.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.