Skip navigation

Time Machine wont give me access to my own backup!

477 Views 6 Replies Latest reply: May 28, 2011 8:42 PM by Pondini RSS
gottalovemymac Calculating status...
Currently Being Moderated
May 28, 2011 5:21 PM

I recently upgraded to a new hard drive ( 750 GB from a 160) performed by an authorized apple reseller.

They copied my hard drive contents.

no problem.

but, i found a few files missing in my iPhoto ( they were not properly referenced and i suspect they were deleted inadvertently in the past) so I wanted to get them off of Time machine.  BUT, when I attach the external hard drive Time Machine, worked fine, but when I went to access the proper folder, I was given an error that I did not have proper authorization to access the drive!!!  What's with that?!?!

macbook pro, Mac OS X (10.5.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.