Skip navigation

9.1.4 Sync Issue

5518 Views 58 Replies Latest reply: Sep 14, 2011 6:05 PM by jamesfrombuckeye RSS
  • jorgefilemon Calculating status...
    Currently Being Moderated
    Jun 2, 2011 7:10 AM (in response to Logic Expert)

    I have the same issue with the ES2, for example using the Reanimation gated patch. the first bar sounds in sync, then is a total mess... i had this patch on a previous song i was working on in 9.1.3. which it used to sound ok, i open logic 9.0.2 and it sounds fine there.

     

    back in logic 9.1.4, i bounced the first two bars of a four bar loop to see what was going on with the syncing,  I found  that when the second bar starts, the ES2 adds a 32th ghost note to the 16th gated rhythm. so it lags everything a 32th note.

     

    the next pic shows what i mean, here are two bars , starting the second bar i colored in purple the ghost note that lags the rest  if delete that 32th ghost note, the rhythm is back in sync.

     

    Screen shot 2011-06-02 at 9.50.34 AM.png

  • Bee Jay Level 6 Level 6 (10,895 points)
    Currently Being Moderated
    Jun 2, 2011 8:31 AM (in response to jorgefilemon)

    Yep, that's consistent with what I see.

     

    What basically happens is the LFO runs fine for a while, then trips and adds half the set value so now the lfo waveform is offbeat - ie, at 1/4, it will add an eighth before returning to quarters on the offbeats now, and with 16ths it will add a 32nd etc - and these "trips" continue every once in a while - with 16th notes, it generally happens every four to eight bars or so, and with longer durations it takes longer for each trip to occur.\

     

    But it basically makes any tempo synced patches essentially useless... I'll probably be dropping back to 9.1.3 until we get a fix...

  • jorgefilemon Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 3, 2011 7:02 AM (in response to Bee Jay)

    for sure!.. i went back now to 9.1.3, everything is working as usual.

  • Helge Krabye Level 1 Level 1 (145 points)
    Currently Being Moderated
    Jun 4, 2011 4:52 AM (in response to jorgefilemon)

    Same problem here, very irritating! Had to go back to LogicPro 9.1.3.

  • patrick204 Calculating status...
    Currently Being Moderated
    Jun 5, 2011 10:03 AM (in response to Helge Krabye)

    I've got this problem as well. I had a project with three ES2s with lfos synced to 1/4 notes... after upgrading the LFOs oscillate at the same frequency but not synced to the beat. I made a preset of the patch, and after reinstantiating the patch it works on first playback for a time but falls out of sync. On second playback, it's back to 1/4 note frequency but not synced to the beat (or the 1/8th note, or 1/16th... it's starting somewhere in between the first and second sixteenths).

     

    I tried older versions of the sequence to no avail, but opening it in 9.0.0 worked just fine.

  • tranceboy Calculating status...
    Currently Being Moderated
    Jun 7, 2011 10:52 PM (in response to Nazgo)

    I really don't know how something this critical could be let through. I sincerely hope Apple takes this seriously and release a hotfix. I mean, all songs with synced ES2's will all be out of sync now, basically work all ruined.

     

    This is crazy.

  • parkec4 Calculating status...
    Currently Being Moderated
    Jun 8, 2011 12:16 AM (in response to tranceboy)

    I hear you. I hope they come up witha  fix soon as well. I have the ES2 on qute a few of my projects! :/

  • shtirlic.net Calculating status...
    Currently Being Moderated
    Jun 8, 2011 1:59 AM (in response to Nazgo)

    Same problems here. All ES2 synced projects are ruined. I REALLY don't want to reinstall all package back to 9.1.3 just because of this bug... But at the moment it seems the only option, how sad...

    By the way, I've found one workaround, it's annoying but nothing more to do.

    So, start the song, and then open up each and every ES2, travel from macro to midi mode (or vice versa) and press "compare" button at the top. ES2 will go back to sync, but only for that single play. If you stop - you'll have to do that again. Annoying really, I hope Apple will take that seriously.

  • Artflywork Level 1 Level 1 (95 points)
    Currently Being Moderated
    Jun 8, 2011 4:02 AM (in response to shtirlic.net)

    shtirlic.net wrote:

    .

    So, start the song, and then open up each and every ES2, travel from macro to midi mode (or vice versa) and press "compare" button at the top. ES2 will go back to sync, but only for that single play. If you stop - you'll have to do that again. Annoying really, I hope Apple will take that seriously.

    What exactly do you mean by "travelling from macro to midi mode"?

    Edit: never mind, I got it. Now let's see if that can be automated somehow - though I suspect it can't....

  • shtirlic.net Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 8, 2011 5:39 AM (in response to Artflywork)

    It's pointless anyway (why should you spend your time automating useless things...), unless it's very important and you don't have time to reinstall/downgrade Logic to 9.1.3. But I haven't figured out how to automate this anyway.

  • tranceboy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 8, 2011 10:41 AM (in response to shtirlic.net)

    Hmm i still have the 9.1.3 updater. 9.1.4 fixed so many things though.

     

    I am about to do a system reinstall anyway as i have just formatted, i think probably the best thing to do at this stage is just go to 9.1.3 and wait till 9.1.5

     

    Where is that bug fix list of 9.1.4 again? I know it fixed automation stuff and the pause issue dammit.

  • golemjohnny Calculating status...
    Currently Being Moderated
    Jun 8, 2011 1:29 PM (in response to Nazgo)

    Here's a workaround :

     

    Bus to audio. Then while recording to audio, switch ES2 to previous setting, and back to original setting.(do this during a blank measure prior to the start of your sequence)

    This will keep it in sync

  • mctconsortium Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 8, 2011 9:37 PM (in response to Nazgo)

    This is such balogna! I updated a couple of weeks ago, right before I moved for the summer across the country and just brought enough equipment to continue my work. I just opened up a song to work on tonight and found my song completely ruined by the upgrade!! I didn't bring my Time Machine HD or Logic install discs with me for my 3 mos stay, so now I'm just STUCK until they get a fix out!! I'm really frustrated; this is not a minor issue! The "Faster Thoughts" instrument in the ES2 is JACKED. What am I to do? AVOID ES2 altogether for the rest of this project?! Please fix this quickly! Does anyone know how to revert to 9.1.3 without a time machine backup or install discs? I guess I could have my wife mail them out to me... WHAT A JOKE!

  • shtirlic.net Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 9, 2011 5:44 AM (in response to mctconsortium)

    Guys, it's worse than I thought...

    Instrument called "Cirquit Dialog" is out sync too, and it's not ES2 based instrument. It's not even Logic Pro instrument (it's Garage Band synth, "GarageBand->Synth Basics->Circuit Dialog"...

     

    This update is awful..

     

    EDIT: However it is a stripped down ES2, my bad.

  • Bee Jay Level 6 Level 6 (10,895 points)
    Currently Being Moderated
    Jun 9, 2011 7:50 AM (in response to shtirlic.net)

    Correct - almost all of the Garageband "synth" instruments are derivatives of the ES2, and are thus also affected by this bug. Digital Stepper is another one that's particularly bad, as one of it's key features is rhythmically synced LFO-based effects.

     

    Apple are aware of the issue, and hopefully it won't be too long before we get some kind of fix... until then, I'm sticking with 9.1.3...

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.