4 Replies Latest reply: Jan 16, 2012 6:20 AM by jaydavidr
iBozz Level 1 Level 1 (90 points)
I'm not sure in which Forum this should properly go, so forgive me if this is the wrong place!

I have, for some time, been able to capture and download video streams from websites using RealPlayer Downloader v11.0.1

Recently, I upgraded Firefox from v3.something to v4.0 and, when I launched it it recommended that I updated my FlashPlayer - so I did.

Immediately, RealPlayer Downloader stopped recognising, registering or capturing video - the open panel just sat there staring at me blankly.

It did that whether I tried using Camino, Firefox or Safari - all of which had worked with Downloader up and until I updated the FlashPlayer.

When it had asked me to install it into my browsers I only (as far as I can recall, but I can't swear to it) asked it to do so in Firefox and Camino, not Safari, but I may well be mistaken there as I now cannot download via Safari either.

So I checked and noticed that there was a later version of RealPlayer (v12.0) and I presumed that that was the problem, so I downloaded that.

That doesn't work either. The Dock icon, which according to RealPlayer's website should show the number of downloadable streams on that page, does nothing of the sort and the RealPlayer Downloader panel remains pristine and virgin clean.

I have (I think) uninstalled the FlashPlayer plugin and then reinstalled it again but, of course, only with the same (new?) version and I don't know from where I could, if needs be, obtain the previous version. Nor, for that matter, do I know how to find out which version I have or should have.

So, why can I now no longer download video/FlashPlayer streams?

I am assuming, with impeccable Clousseau type logic no doubt, that it is the FlashPlayer update that Firefox recommended that is the problem, but why and how can I regress back to the (or an) earlier version?

I'm not sure of the technical terminology so I hope that what I have said makes enough sense even if not in the absolutely correct words.

Thanks for you patience in reading this far!

Message was edited by: iBozz to correct OSX version number

Message was edited by: iBozz to correct stupid typos! Apologies for any more that I've missed.

27" quad-core i7 iMac, 1TB HD, 4GB RAM, Mac OS X (10.6.7), Also G4 eMac and G4 Tower