Skip navigation

Cannot join tracks for a CD

1111 Views 9 Replies Latest reply: Dec 22, 2013 8:45 AM by Sierra765 RSS
edinpinehurst Level 1 Level 1 (0 points)
Currently Being Moderated
Jun 11, 2011 4:20 PM

I tried to join tracks under the Advanced heading and the join tracks is not highlighted as an option.

iPod nano
  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Jun 13, 2011 2:46 PM (in response to edinpinehurst)

    This option/feature is only available when you are importing music from a disc. 

     

    B-rock

  • macgirl26 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 27, 2012 4:26 PM (in response to edinpinehurst)

    I had the same problem and got this from another poster:

     

    I just fixed the problem on my computer! Apparently I had changed the track order to highest to lowest. This is done at the little triangle to the left of the track name. (Over the track numbers) Changing it back to lowest to highest ungrays the "Join CD Tracks" option.

     

    This should work, it did for me!

  • Fresh6 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 16, 2012 4:24 PM (in response to macgirl26)

    Tried this but did not work.  I'm trying to make a track for a long slide show.  Slide show software will only allow one track per show.  I have same problem as "join tracks" is not active n pull down menu.

  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Jun 17, 2012 7:33 AM (in response to Fresh6)

    Are you trying to join tracks together that have already been imported into your iTunes library? If so, that won't work. You need to join the tracks together before you actually import the song into iTunes from CD.

     

    I don't believe you can join tracks together that aren't from a CD in iTunes, but instead will need to use some sort of 3rd party software to join them together.

     

    B-rock

  • walters0 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 23, 2013 1:31 PM (in response to planb77)

    i too am having problems with join tracks  I have tried everything that you all have and cannot get the join tracks to show up.  any other ideas?

  • AOR3 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 23, 2013 7:18 PM (in response to edinpinehurst)

    Here's how to make it work.   Put in the CD you want to import.  Click the top of the first column (track numbers) and make sure they are in order 1 at top, 8 at bottom.  Select the tracks you want to join.Then the join tracks menu should be available in the Options pull down at the top right of the screen.

     

    The first column must be selected

    The tracks must be in order starting with 1 at the top

    Select the tracks you want to join

    Click on options menu to have "join tracks" show up.

     

    worked for me.

     

    found this in this article

    http://www.ilounge.com/index.php/articles/comments/join-cd-tracks-option-not-app earing-in-itunes-11/

  • kevmo50 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 1, 2013 12:23 PM (in response to edinpinehurst)

    I was having problem joining cd tracks. Just asked question myself. I just figured it out. Let me start by sayin that I have new version of Itunes. Put cd in, click no to import cd. Then deselect all songs so there are no check marks. Then hold shift key & select songs you want to joinBUT THE TRICK IS DONT CLICK ON BOX JUST NEAR BOX & YOU WILL SEE THE ENTIRE LINE GO GREY SO YOU KNOW ITS WORKING. Then go to upper right option box , click on it & it will give you option to join cd tracks.

  • spuDaisy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 31, 2013 2:04 PM (in response to edinpinehurst)

    I had this problem also. Make sure you are sorting the tracks on the CD by the "check" column. if you sort by track, or artist, or any other column Join tracks may be greyed out. took me forever to solve this problem when i accidently sorted by song name.

  • Sierra765 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 22, 2013 8:45 AM (in response to spuDaisy)

    You solved my problem!  I had been sorting on the Track Name column and not the very first column with the numbers in it.  THANK YOU for this good clarification of the impact of how the CD is sorted. 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.