Skip navigation

Noise reduction (audio) doesn't seem to work - what am I missing?

560 Views 1 Reply Latest reply: Jun 14, 2011 3:45 PM by barreltone RSS
margb Level 1 Level 1 (0 points)
Currently Being Moderated
Jun 14, 2011 2:23 PM

Hi,

 

In a clip that I'd really like to use, there is a pervasive buzzing hum throughout, especially noticeable in long shots where there isn't any competing or overriding sound.

 

I've read the instructions in the manual for taking and saving a noise print of the noise itself (there is a perfect segment in the clip to use for this), and for applying it to the entire clip by Selecting All and going to Process>Noise Reduction>Reduce Noise, then applying the saved Preset.  Also watched the video, which gave exactly the same directions.  The Noise Reduction line appears in the Actions tab underneath the clip name, and it looks like it's processed, but when I bring the HUD up and hit the Play button, nothing has been removed.  The offending sound is still there.

 

If I click on the Noise Only box in the HUD, there is no sound at all, which seems to indicate that Noise Reduction hasn't actually been applied.

 

I've deleted the file from Finder and started from scratch twice, but still can't get it to work.

 

Obviously the Noise Reduction can't just "not work" - so as a new user of Soundtrack (3.0.1), what have I not understood?

 

Thanks,

 

Marg

MacPro, Mac OS X (10.6.7)
  • barreltone Level 2 Level 2 (495 points)

    When you get to Process > Noise Reduction > Reduce Noise, usually a preset isn't the answer, but some manual fiddling. 

     

    Here's the way I approach this:

     

    1. When I set the noise print, I play/loop the clip and note the level of the noise in your meters. When I get to the threshold in the noise reduction window, that level will be the extreme highest threshold I use, only going lower from there.

     

    2. When it comes to the reduction, I check the Noise only box while I'm setting it, and boost the reduction until I'm getting noise, but not too much signal I want to preserve. If I hear voice in there, I'm doing too much. And I rarely end up going beyond 60%.

     

    3. Uncheck the noise only box, and listen to the signal with noise reduced to fine tune further.

     

    Remember this is noise reduction, not noise elimination. And, the STP tool is pretty good for what it is, but it's not anywhere near the best out there.

     

    Good luck, and I hope this helps!

     

    Matt

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.