Skip navigation

Cannot Send Mail, the server rejected one of the recipient's addresses.

303744 Views 69 Replies Latest reply: Feb 28, 2014 8:21 AM by Moleykins RSS Branched to a new discussion.
  • mikesoftwiz Level 1 Level 1 (0 points)
    Port 25 worked perfect for my ipad. Cheers!
    iPad 3G+WiFi 64 Gb, iOS 4, iMac 7.1
  • dwhanski Level 1 Level 1 (0 points)
    PORT 25 also worked for me. Thanks a ton.
    Dell, IPAD 16GB WIFI 3G
  • Ssyzzyggy Level 1 Level 1 (0 points)
    port 25 resolved this issues for me
    on my ipad
    using both wifi at home and 3g on the prowl

    thanks for the tip
    iMac 27, Mac OS X (10.6.6)
  • momico2010 Level 1 Level 1 (0 points)
    This worked perfectly -- thanks for the problem solving!
  • JayD-SF Level 1 Level 1 (0 points)
    The same problem came up out of nowhere on my iPhone 4. Switching to port 25 fixed the problem instantly.
    iPhone 4, iOS 4
  • dcpardi Level 1 Level 1 (0 points)

    First off, thx for all the shared info!  My ipad2 is unable to send email from my work POP account.  I'm good receiving & sending Yahoo & Me mail.  I have the same account set up on my iPhone 3Gs w/ o problems sending emails.  It appears the settings are the same on both devices.  I tried changing the Server Port from 110 to 25 (as it seems to have helped several posters) but was unable to communicate w/ the POP server to receive or send emails.  Any other suggestions would be greatly appreciated!

  • HypeFilms Level 1 Level 1 (0 points)

    I don't normally reply to threads but I found a way to get this thing to work. First off, I could not get POP to work at all so I turned to IMAP as an alternative and set the incoming to PORT 993. Now, I use 1and1 webhosting  so I set up my outgoing port to 587 to recieve messages sent to my web adress (as they reccomended) however, the most commonly used is PORT 25 so if you are not sure use that (110 if neither seem to work). After you have done this, make sure SSL is set to ON and authentication is set to PASSWORD. Here's the important part; where it says "User Name and Password: Optional" use the details you previously entered when setting up the email account (e.g info@example.co.uk: Password ********). It should only take a few seconds to verify then go back to you email and attempt to send.

     

    Disclaimer: This solution has worked for me but I cannot guarantee it will for you.

     

    Hope this helps x

     

    IPAD 2 64g WIFI

  • karlfromgranite falls Level 1 Level 1 (0 points)

    I-Phone Users Go no further before you try this fix.  Thanks a lot this worked for me on my i phone I have not been able to send e-mail since i updated my software version the first time about two years ago.

    Use this tread in combination wit the one below.

     

    I don't normally reply to threads but I found a way to get this thing to work. First off, I could not get POP to work at all so I turned to IMAP as an alternative and set the incoming to PORT 993. Now, I use 1and1 webhosting  so I set up my outgoing port to 587 to recieve messages sent to my web adress (as they reccomended) however, the most commonly used is PORT 25 so if you are not sure use that (110 if neither seem to work). After you have done this, make sure SSL is set to ON and authentication is set to PASSWORD. Here's the important part; where it says "User Name and Password: Optional" use the details you previously entered when setting up the email account (e.g info@example.co.uk: Password ********). It should only take a few seconds to verify then go back to you email and attempt to send.

     

    Disclaimer: This solution has worked for me but I cannot guarantee it will for you.

     

    Hope this helps x

     

    IPAD 2 64g WIFI

     

     

    Use this tread in combination with the tread written by BELIEVE IN on Jul 8, 2010 8:20 AM pasted in below, to navigate to the correct place in your i phones SETTINGS MENU.

     

    Jul 8, 2010 8:20 AM (in response to vonprum)

    Our email provider changed the settings on their mail server without letting us know. They now require 'password authentication'. Just needed to update these settings.

     

    Settings > Mail, Contacts & Calendars > (select account) > Advanced (scroll down).

     

    SSL: unchecked
    Authentication : password
    Port: 110

    OSX Mac Mini Server + G5 Workstations

     

    I think my poblem was that

    SSL was turned OFF and my

    Backup EMAIL was turned OFF,

    Even tho my PORT was set to PORT 25 my phone did not send any my email and every time I tried I got the dreaded message "Cannot Send Mail, the server rejected one of the recipient's addresses".

    Like I said Many Thanks and I hope this helps every one out there with the same problem.

     

    I-Phone G-3 32GB

  • Prudencedigsdeeper Level 1 Level 1 (0 points)

    I have this problem with my iPad too. It used to send emails fine, then it stopped. It still receives, and my iPhone still receives and sends.

     

    I've deleted the whole account and set it up again. I've tried copying the exact same settings as my iphone. I've set up an outgoing server with port 25, ssl off, and password on. Done the same with port 587. Done it again including my username and password. I've tried using 3G instead of wifi. It won't let me use ports 110 or 143. It won't let me add ssl.

     

    I can still send using googlemail (but I can't use that address for everything). It's an imap account. Any ideas? I'm feeling like I've tried everything and am at the end of my tether!

     

    Thanks!

  • TooBad41 Level 1 Level 1 (0 points)

    Being new with an iPad 2 3G 64 I had the same problem as everyone here.  Since I have a pop3 server account this solution may not work for everyone but here goes.  Your User Name and Password must be the same for both  the incoming and outgoing servers.  And the port should be 25.  The user name is your email address.  First go to Settings then to Mail, Contacts, Calendars.  Then go to Accounts.  Select your mail account.  Notice that your Incoming Mail Server has a Host Name, User, Name and Password.  Now go down to Outgoing Mail Server and select that SMTP, under Primary Server select that server (make sure it is on).  In my case my host name is smtp.suddenlink.net.  Now you put in your Host Name(smtp.suddenlink.net), User Name ( xxxxxxxx at suddenlink.net ) and Password (xxxxxxxxx).  If these three areas were not filled before you got to this point you better have them filled in now or you will not be able to send anything.  Also note at the bottom if the Server Port is 25.   I should note that my problems came about after I made a sync with my PC to transfer my contacts.  After that my troubles began.  I had several other issues but now I have cleared them up as well.  I hope this helps everyone with a pop3 server. 

  • patricia171 Level 1 Level 1 (0 points)

    I finally got it fixed.  You have to enter you username and password under outgoing mail even though it says it is optional.  It is not optional.  Then all my settings worked.

  • vbreslow Level 1 Level 1 (5 points)

    Well, thank you, I fixed my problem too, thanks to you. I didn't have my username and password in the outgoing mail server because it said it was optional, but I added it and Finally my email went out. Thank you so much, I was tearing my hair out with this issue. I am using Port 465.

  • algae05 Level 1 Level 1 (0 points)

    I have not been able to send email via my iphone 3gs for several months now. I just realized that I changed my email password on my incoming mail but didn't know I had to change it for the outgoing mail. Perhaps this might help some of you out there!

    Settings>(mail account)>Outgoing mail server (SMTP)>Primary server>Password

  • Prudencedigsdeeper Level 1 Level 1 (0 points)

    Having tried all of these things, I gave up and went to the apple store in Bath. A really helpful chap there finally fixed it for me by deleting another old email account I'd stopped using. Apparently this was somehow interfering

    and blocking the outgoing messages from an entirely different email account.

     

    I guess the lesson is to try deleting other all email accounts and see if the error messages still happen.

  • shineysky Level 1 Level 1 (15 points)

    For the record, Bell Aliant iPad users with cellular data plans seem to need to have two outgoing SMTP servers (at least I do):

    1. One for wifi (Bell Internet)

    2. One for cellular (Bell Mobility)

    In Settings, Mail/Contacts/Calendar, Mail, Outgoing Mail Server SMTP there is a screen that allows for entering more than one outgoing server. I called Bell to get the two server names. I entered the wifi server into the Primary box, and the cellular server into the other box. I leave both on, but for some reason when I am off wifi and on cellular the system chokes and fails to find the secondary outgoing server unless I manually turn off the primary wifi server. Works fine, just have to remember to turn off or on the primary wifi server when switching from wifi to cellular.

     

    Nice to have a way to send emails from the iPad using Bell cellular.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.