Skip navigation

Missing avi files on iphoto?

392 Views 5 Replies Latest reply: Jan 8, 2013 7:38 PM by LarryHN RSS
mikeearth Calculating status...
Currently Being Moderated
Jun 16, 2011 10:07 PM

Hi,

 

We have an older PPC 17" iMac (OS X 10.4.11). Recently as we tried to watch older .avi videos among iPhoto´s pictures they didn't work. The time counter on videos were all showing 0:00 and as I looked iPhoto library folder, I discovered that all .avi files had same size as they were only thumbnails? Recent(2010/2011) .mov files were ok. I've made copy of the library few years back but never anything else. Has anyone ideas what happened?

 

/Mikko Alikorpi

iMac 17", Mac OS X (10.4.11)
  • dntgallant Calculating status...
    Currently Being Moderated
    Jun 21, 2011 6:29 PM (in response to mikeearth)

    Just found out the same thing happened to me.  Hoping someone out there has an answer.  A lot of my son's firsts are now thumbnails at 0:00.

  • vicki-lee Calculating status...
    Currently Being Moderated
    Jan 3, 2013 6:55 PM (in response to mikeearth)

    I have the same problem.  I created multiple libraries at one point, then tried to consolidate them -- it would say that the files needed to be updated to the current version of iPhoto.  Could that have caused a problem?  I have iPhoto 11 on an iMac

  • LarryHN Level 9 Level 9 (54,870 points)
    Currently Being Moderated
    Jan 3, 2013 7:07 PM (in response to vicki-lee)

    How did you "consolidate" the libraries?  The most common reason to have only the first frame of a movie in stead of a movie is having exported the movie using other than the kind = original option  - not using kind = original exports the JPEG preview not the movie - to export the movie you have to export the original

     

    LN

  • vicki-lee Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 8, 2013 6:34 PM (in response to LarryHN)

    Thanks!  That sounds like what might have happened, but I don't understand what "kind = original" option means.

     

    Vicki

  • LarryHN Level 9 Level 9 (54,870 points)
    Currently Being Moderated
    Jan 8, 2013 7:38 PM (in response to vicki-lee)

    but I don't understand what "kind = original" option means.

    when you export you get many choices including which version to use - kind selects that - original is exactly what it says, the exact original file that was imported, in this case the AVI - current is the current version with for a movie is the JPEG thumbnail - current is the same as JPEG

     

    LN

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.