Skip navigation

Help!! Mail suddenly unable to send mail bellsouth.net server

1481 Views 4 Replies Latest reply: Jun 20, 2013 7:51 AM by robert.p.b RSS
gigic Calculating status...
Currently Being Moderated
May 23, 2011 8:21 PM

Can anyone help me?  Pretty desparate!!  About a week ago Mail stopped being able to send email via our bellsouth.net server.  The setting/preferences for the servers had not changed.  I was on the phone to AT@T for nearly two hours/two techs today trying many different outgoing server settings all to no avail.  I am recieving mail just fine so the incoming settings are working.  Interestingly, my iphone and my ipad also are NOT sending mail either.  I'm recieving, just not sending on any of my apple products.  One of the guys in ATT tech support said that he believed it is a result of changes at the server itself (from bellsouth.net to att.yahoo who has taken over all bellsouth.net stuff)  and that the changes mean that the mac products are not recognizing the server for outgoing. One other thing to note,  two weeks ago our old bellsouth.net fast access dsl modem crashed(8 yrs old before ATT bought Bellsouth) so ATT sent us a new one which we installed last friday.  Not sure if the modem issues have anything to do with it or not.  ATT is supposed to have escalated my tech support request since it wasn't resolved today and a Mac/ATT specialist is supposed to call me to try and help me figure it out.  I'll believe it when I hear it!!! If ANYONE can help me get my mac (and thus my iphone and ipad) sending I would greatly appreciate it. 

iMac, Mac OS X (10.5.8), AT@T fast access dsl
  • Betty R. Beckham Calculating status...

    We are having difficulty with both ATT DSL and ATT Uverse in two locations. 10 Macs on the first and 4 Macs at the 2nd. Problem is with sending only. Uverse tech support says it does NOT support Macs. Haven't called the DSL support yet. Have found some solutions which are working for us:

     

    We do not use the ATT emails as our primary email account so I had to re-verify most emails accounts at http://att.my.yahoo.com/

     

    Sign in with email and password. Go into online Mail (be sure you can see your inbox) Click on "options" in upper right and choose "more" or "mail options". It varies by email acct. Have no idea why. Your are trying to get to the window pictured below.

     

     

    ATT.jpg

    Click on "Accounts" and enter any other email accounts you will be accessing from your Mac Mail by adding. Be sure to add the return email account you want to use. I had to re-verify most of those I had already verified in the past. Follow the instructions to verify.

     

    Once you are sure all email accounts have successfully verified to to Mail on your Mac. Backup you emails just to be safe. Go into Mail-Preferences-Accounts. From the drop down menu of "Out going mail servers" Choose "edit smtp server list" Delete all smtp servers. Click "OK". It is important to delete current smtp servers before deleting accounts.

     

    In the main Mail-Preferences-Accounts window delete all your current accounts. The recreate them one by one. The best way is to enter email address and password. Then let Mail do the rest. Once all are recreated, choose the ATT smpt server for all out going mail.

     

    Next. From the drop down menu of "Out going mail servers" Choose "edit smtp server list". Select your ATT smtp server and click "advanced" in the lower center of this window. Click "Use Custom Port" and enter 465 in the custom port. See picture below. This extra step has been important on some of the Macs

     

    smtp.jpg

     

    Click "OK" and when exiting Mail Preferences be sure to "Save"

     

    Restart your Mail program and test.

     

    Something big has changed in the past couple of weeks. Looks like it is across the entire ATT network.This totally recreating at the ATT end and the on the Mac seems to help.

  • Betty R. Beckham Level 1 Level 1 (25 points)

    In the past week my ATT account stopped working. First symptom was that it would not retain my password. I checked web mail to be sure the account was working and it was. So I deleted the account in Mail and then set it up again. There were no obvious changes in setting yet the account started functioning normally again. This solution is not isolated to ATT mail accounts. I learned this manuver from an Earthlink tech. Symptoms from a formerly functioning account such as problems with password retention, sending or receiving just disappear.

     

    When I delete mail accounts I backup important emails just to be sure. Then go to Mail preferences - choose accounts tab. Highlight the problematic account and delete it. Then set up the account again and see if problems have disappeared. If it is a major email provider, Mail will automatically configure the account for you.

     

    Hope this helps.

  • robert.p.b Calculating status...

    Just had U-Verse installed at home and had problems sending email from Apple Mail. Receiving mail was not a problem; just sending. It worked fine with our previous provider Time Warner. Entering the SMTP server name, which was all we had to to do with Time Warner, did not work. We called AT&T and they said that they would fix it for a fee (talk about bad profits, right?).

     

    Anyways, we finally got it to work and hopefully this helps resolve your issue. Here's what we did:

     

    1. Log in to Yahoo! with your att.net email account that came with your AT&T subscription.

    2. Once logged in, add the non-AT&T email addresses you use on Apple Mail (e.g., work email, personal mail, etc.). These additions have to be verified so check the confirmation email from U-Verse using web-based email services (e.g., mail2web.com) and click on the links.

    3. Once you've added your other emails (AT&T calls these sub-accounts) to your att.net email account, go to Apple Mail on your MacBook and add your att.net email account. Just follow the onscreen instructions and Mail will set everything up, including the SMTP server name, etc.

    4. Send a few test emails from your non-AT&T email accounts to check if they are going out and getting sent.

     

    That's it. It's been a couple of days and it seems to be working fine.

     

    By the way, if you've got an iPhone, simply add your AT&T email account (under Settings/Add Account, choose Other) and now you should be able to send/receive from your non-AT&T email accounts.

     

    Hope this helps. If it does, spread the word. No one should have to pay AT&T for something that should easily work. The least AT&T can do is make sure the information to fix the issue is readily available and easily discoverable on their site. By the way, when we called them, they said that they could only support att.net email accounts, hence the fee. Hello?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.