Skip navigation
This discussion is archived

DHCP range conflict setting up new wireless network - newbie doesn't know what to do...

2773 Views 2 Replies Latest reply: Jun 26, 2011 8:54 PM by aquestionortwo RSS
aquestionortwo Calculating status...
Currently Being Moderated
Jun 20, 2011 10:24 PM

I'm trying to set up my Time Capsule to create a new wireless network (I couldn't figure out how to extend my existing AT&T u-verse wireless network...called their support and I guess it isn't possible). I had my Time Capsule wireless networking working as its own network before and now I've fouled things up!

 

Basically my TC runs into on ethernet port in my house, back to my Netgear switch and then to my AT&T 2WIRE router/gateway thing.

 

When I go to

AIrport Utility > AirPort > Wireless

and then select "Create a wireless network" and fill everything in (allow network to be extended, radio mode 802.11n, channel automatic, security WPA/WPA2) and then to go "Update"

 

I get the following error:

"The DHCP range you have entered conflicts with the WAN IP address of your Apple Wi-Fi base station"

and it says

DHCP Beginning Address: 192.168.1.2

 

and then has the same error for the Ending address

DHCP Ending Address: 192.168.1.200

 

Basically this is completely greek to me - I haven't entered a DHCP range, so I don't even know how to begin troubleshooting...and it won't let me update the device until I fix the problems. Ugh!

 

Thanks for the help!!!

Mac Pro, Mac OS X (10.6.7), Time Capsule
  • Bob Timmons Level 9 Level 9 (75,470 points)
    When I go to AIrport Utility > AirPort > Wireless and then select "Create a wireless network" and fill everything in (allow network to be extended, radio mode 802.11n, channel automatic, security WPA/WPA2) and then to go "Update", I get the following error: "The DHCP range you have entered conflicts with the WAN IP address of your Apple Wi-Fi base station"

    1) Make sure that you have an Ethernet cable connected from one of the LAN <-> ports on the Uverse router to the WAN port (circle of dots icon on the Time Capsule)

     

    2) After you enter the Wireless settings on the Wireless page.....

     

    3) The next step needs to be to click the Internet icon.

    Connect Using = Ethernet

    Connection Sharing = Off (Bridge Mode)

     

    4) Click Update

     

    5) Let the Time Capsule restart

     

    6) Power off the entire network....all devices.....order is not important

     

    7) Start the modem/Uverse router first and let it turn for a minute or two

     

    8) Start the Time Capsule the same way

     

    9) Start each network device one at a time waiting a minute between each device

     

    Post on your results

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.