Skip navigation

iDVD encoding errors when attempting to burn slide show to DVD.

2788 Views 5 Replies Latest reply: Jul 4, 2011 6:58 AM by gilmo RSS
patrick from fairfield glade Calculating status...
Currently Being Moderated
Jul 3, 2011 11:57 AM

iDVD fails to burn disk and fails with encoding error.  Have attempted to use best, good, and professional modes of encoding to no avail.

Mac Pro, Mac OS X (10.6.8), iPhoto 11
  • SDMacuser Level 6 Level 6 (13,585 points)

    Hi Patrick,

     

     

     

     

     

    Welcome to Apple Discussions. I see you're a new member. Hope you're enjoying your new Mac Pro. What are you trying to burn to exactly?  I use Verbatim Dvd-R with excellent results. If you are using a higher quality media like Verbatim, Maxell, or Taiyo Yuden but to no avail then I need to ask if you have first tried making a disc image from the file menu in iDvd and then playing back said image with apple's dvd player app (prior to burning to Dvd-R).

    This approach helps us narrow down the issue so we can better assist you.

     

    Message was edited by: SDMacuser

    MacBook Pro, Mac OS X (10.6.8), 2.7GHz dual-core Intel
  • gilmo Calculating status...

    Thanks for the response.  I have tried to burn onto a Memorex DVD+R with a rated speed of 16x and also onto a Memorex CD-RW with a rated speed of 12x.  I did make a disc image which I tried also to burn, but I am not sure if I first played it back in full before trying to burn.  My Mac is running OS X 10.6.8 with a burn rate of 10x.  Could that be the problem?

  • gilmo Level 1 Level 1 (0 points)

    I just noticed that your reply was to Patrick, which is my first name, but my user name is Gilmo.  Sorry for the confusion.  My problem is similar to Patrick's in that when I try to burn a disc everything seems to be running ok, and then I get a message: " FIle not writeable.  An error occurred while loading the project.  The project seems to be write protected and can't be opened"  Any help or explanation would be appreciated.

  • SDMacuser Level 6 Level 6 (13,585 points)

    Actually your issue may be a bit different than that of the original poster. Best not to confuse the issue for the OP. But I suggest you start a new thread so your post will get the attention it deserves. My first suggestion is to avoid Memorex completely in favor of one of the other better brands I mentioned above (Verbatim being the best choice IMO).

    MacBook Pro, Mac OS X (10.6.8), 2.7GHz dual-core Intel
  • gilmo Level 1 Level 1 (0 points)

    Thanks.  I thought I had started a new thread, but new to this support group, it seem that I did not.  I have now done so.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.