9 Replies Latest reply: Jul 5, 2011 3:38 PM by Linc Davis
VanderVen Level 1 Level 1 (0 points)

The problem is that when the password window comes up, I can't type anything in any language in the password window to get into my system.  So far I've tried to boot up a copy of OS X from my Maxstor USB drive & also from a disk I burned from the Maxstor, both times holding down either the C key, the Option key, or the combo Command/Option/Shift/Delete, but nothing has worked.  I still either just get to my password window, or with the Option key only held down, I get to a screen with a hard drive icon & an arrow, but if I click on the arrow or icon (either with or without the Option key still held down), it goes to the Apple and my password window.  Does anyone know how to restore my OS X or the languages package from an external source or CD/DVD in this situation?  If not, when Lion comes out in a week or so, is my Mac likely to even boot up from that if it won't from my copy of OS X?  I'm in rural Costa Rica right now, 6 hours away from the nearest Apple help, so any advice given is really appreciated.  Thanks!!! 


MacBook Pro, Mac OS X (10.5.8)