Skip navigation

AGAdminService / Citrix is running 100% cpu, but I never installed it!

98947 Views 130 Replies Latest reply: Apr 1, 2014 8:24 AM by Markus Witschi RSS
1 2 3 ... 9 Previous Next
Roger OSX Calculating status...
Currently Being Moderated
Jul 20, 2011 4:52 PM

I ran top -o cpu and I see:


646- AGAdminServi 100.1 05:44.39 7/1   1    76   N/A   N/A    N/A    N/A


I tracked this down to be Citrix.. but.. I umm.. don't have citrix/didn't install it


this was never a problem until I installed Lion


Anyone know how to literally just tear this out of my system(wherever it is hiding)?


I read other posts about /Library/Application Support/Citrix.. but I dont have that folder etc


I basically can't use my MBP anymore due to this

MacBook Pro, Mac OS X (10.7)
1 2 3 ... 9 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (12)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.