Skip navigation

Firewire issue after installing Lion

38923 Views 112 Replies Latest reply: Jul 20, 2013 11:26 PM by Alan Levine RSS
1 2 3 ... 8 Previous Next
KaptainKopter Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 22, 2011 9:27 AM

I use a Western Digital Studio II as my Time Machine back-up drive on my Macbook Pro. I've always had this device connected via the Firewire 400 port and it has worked flawlessly for the 2 years or so that I've had it.

 

Just upgraded to Lion. Now, the WD drive doesn't mount. No sign of it.

 

I know the drive's OK because if I connect via USB, all is well (but of course, it's slow).

 

I've checked WD's support site in case there's a driver update but there's nothing newer than what I already have.

 

Research via Google reveals a number of alleged issues with firewire drivers for other devices but I can't help wondering is there's an inherent flaw in the way Lion is handling all firewire devices.

 

Any thoughts? Anyone?

MacBook Pro, Mac OS X (10.7)
  • AllyUK Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 22, 2011 11:05 AM (in response to KaptainKopter)

    Yeah... I have the same issue and pretty pee'd off about it.

     

    Apart from the multitude of faults & OS Blunders & freezes, now i have found that OSX Lion has broke my Firewire.. In fact none of my devices that attached with no issue via Firewire in Snow Leopard work anymore.

     

    There is definately an inherant flaw with the OS... as USB works ok

     

    Im beginning to think they should rename this  Mac OSX Turkey instead of Lion

  • aaronw1986 Calculating status...
    Currently Being Moderated
    Jul 22, 2011 9:08 PM (in response to KaptainKopter)

    I noticed the same issue as well.

  • davidh977 Calculating status...
    Currently Being Moderated
    Jul 24, 2011 3:54 PM (in response to KaptainKopter)

    I too am having issues with my firewire input on my MacBook Pro 15" after installing OS Lion.  I thought it was my external hard drives, but find that my drives work on my other iMac 27" running Snow Lepoard.  Whats wierd is that some times the firewire works, and then other times it stops. I know it is not the drive because when connected via USB, they work fine. 

     

    The drives worked fine right before I installed Lion.  I called Apple Care, but they have no solution and claim it may be the computer.  I know it's not, but something has to give.  HELP!

  • smithjw Calculating status...
    Currently Being Moderated
    Jul 25, 2011 6:08 PM (in response to KaptainKopter)

    Hey guys. I'm having a similar problem with a Firewire 800 drive caddy for portable HD's used in capturing video. They've just stopped working in Lion. The caddy works fine over USB but obviously I would prefer to use FW800 when transfereing 500GB of data haha. And it did work fine in Snow Leopard.

     

    Have tried both zapping the PRAM and resetting the SMC to no avail.

     

    This is happening on a MacBook Pro6,1 & a Mac Pro3,1.

  • doozy Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jul 27, 2011 7:03 AM (in response to smithjw)

    Same Firewire issue here with Mac Pro3,1 also.

     

    I connect my DV Camcorder and it does see the camera but when I run iMovie to capture from camers, it misses load of frames, so it captures a jerky mess.

     

    Would like a fix before next week as I am filming a wedding this weekend. Looks like I may have to revery to Snow Leopard if I can't get the footage on my Mac.

  • jojoleb Calculating status...
    Currently Being Moderated
    Jul 27, 2011 7:32 AM (in response to doozy)

    I have an Iomega Minimax drive that will no longer work on firewire 400.  If I hook it up via USB it works well (but, of course, has a hobbled transfer rate).  I tried disconnecting all peripherals and shutting down and then restarting with and then without the device attached.  No go.

     

    I guess this is one of those 'new OS' glitches that will be ironed out with the inevitable patch coming in a few weeks to an iMac near you.  Apple pretty much invented Firewire, so I truly hope that they'll be invested enough to make it work.  I'm glad that the drive will work via USB, but I do miss the higher transfer rates.

     

    Oddly, I can boot up the iMac in Snow Leopard using my Carbon Copy Cloner partition when the Iomega drive is hooked up via Firewire so it is definitely a Lion-specific problem.

     

    Other than that, I'm happy with the upgrade.  There's lots to like in Lion and (so far at least) the rest of my software and hardware seems to be behaving after the transition....

  • Tabasca40 Calculating status...
    Currently Being Moderated
    Jul 27, 2011 2:20 PM (in response to KaptainKopter)

    I am experiencing the same problem. After Lion upgrade, all my dvices connected to firewire are not recognized. Hope for a solution soon.

  • ramysamir23 Calculating status...
    Currently Being Moderated
    Jul 27, 2011 8:03 PM (in response to KaptainKopter)

    Amazingly after installing lion I can't use any of my firewire devices !!!! USB IS FASTER THAN FIREWIRE 800 ONLY IN LION !!!!

  • maxc202 Calculating status...
    Currently Being Moderated
    Jul 27, 2011 11:07 PM (in response to KaptainKopter)

    Hey, I have a question too. Go to your Show System Report and under Hardware, click Firewire. Tell me what it says.

  • doozy Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jul 28, 2011 3:40 AM (in response to maxc202)

    System Report > Firewire:

     

    FireWire Bus

         Built-in Hub

     

    Maximum Speed: Up to 800 Mb/sec

    Connection Speed: Up to 800 MB/sec

  • jojoleb Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 28, 2011 9:09 AM (in response to doozy)

    Looks like there are some other loose ends that Apple has to tie up:

    1. Firewire doesn't work

    2. Airport is glitchy: it intermittantly disconnects from the router... You can get it to work by simply turning it on and off manually, but it is a bit of an annoyance.  As memory serves, this happened in Snow Leopard for a while, until they came up with a patch that fixed it...

    3. I tried out photobooth just for kicks and it crashed any time I used the background feature

    4. Oh, and the full screen Safari mode is great and all, but opening a new tab seems to ablate the google search window.... 

    5. After installing the recent update to iPhoto whilst in Lion, all my thumbnails were snuffed.  I still have to fool with it a bit, but my guess is if I reload them it'll all come back nicely

     

    Things that make you go hmmm.....

     

    My guess is that this is the price we pay for being early adopters.  In a couple of weeks Apple usually makes good and fixes the problems.

     

    I may use my CCC partition of Snow Leopard on my external drive for the next couple of weeks while Apple squashes the bugs...

  • William Kucharski Level 6 Level 6 (14,405 points)
    Currently Being Moderated
    Jul 28, 2011 9:12 PM (in response to jojoleb)

    "FireWire doesn't work" - that would be a surprise since I have two machines running Lion with a LaCie Quadra attached via FW800.

     

    In fact, my MBP was booted from the FW800 drive as a boot drive for a while as a test before I decided to update the copy of Snow Leopard on the internal drive.

1 2 3 ... 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.