Skip navigation

Lion OS X Time Machine problem

1592 Views 8 Replies Latest reply: Jul 29, 2011 9:09 AM by mike huijb RSS
Conan86 Calculating status...
Currently Being Moderated
Jul 21, 2011 10:21 AM

I've updated my MBP to Lion last night, I have been unable to do a Time Machine backup ever since. I use a 1TB Seagate GoFlex, I've tried using both the USB3.0 cable and a FireWire800 cable.

 

I am not talking about getting past the "Preparing Backup..." phase, the backup process simply gets stuck at several kb. It doesn't seem that it will ever end.. It's getting kinda irritating. Pls help. Thanks!

MacBook Pro, Mac OS X (10.7)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.