Skip navigation

Problems with Canon i-SENSYS MF8030Cn and OS x Lion

13741 Views 79 Replies Latest reply: Feb 6, 2013 5:09 AM by AMKan RSS
1 2 3 ... 6 Previous Next
ChrisMaximum Calculating status...
Currently Being Moderated
Jul 24, 2011 2:30 AM

I have a Canon i-SENSYS MF8030Cn  that ran perfectly before the OS x Lion upgrade. After the upgrade I have major issues with printing. The two errors I get is:



1) First I get a new pop-up telling me to verify the ID and Password.

2) OS x tells me that the printer has problems and that I should try and reconnect the printer to the power grid. And the printer just works fine, I tried it with a PC just berforhand.



Anyone else has this problem?






Canon i-SENSYS MF8030Cn, Mac OS X (10.7)
  • radimfromdecin Calculating status...

    I have same problem.Snímek obrazovky 2011-07-24 v 22.18.45.png

  • andreasfromSwe Calculating status...

    I have similar problems. After a closer look I realized that Canon dont recommend upgrade if you are using a MF-printer. Should according to their site be possible to make it work to a lesser extent but I have failed so far. Please update with successful tampering.

  • PAHU Level 6 Level 6 (14,400 points)

    A couple of things to check.


    Open Print & Fax, select the MF8030 and then open Options & Supplies. Under the Driver tab, ensure that Job Accounting is not enabled.


    Also, open a document and select to print. Then change the menu to Special Features. Also ensure that Job Accounting is not enabled. If it is, press the Printer Info button. This should update the driver settings and if Job Accounting is not enabled on the MF then the Job Accounting button should be removed from the Special Features pane.

  • andreasfromSwe Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 25, 2011 2:59 AM (in response to PAHU)

    I have tried this and it does not work, I'll update with my error message.


    "Canon CMFP Printer Driver"

    Printer is not responding.

    Check the printer power connection, and then try sending printing job again."


    The printer words with a 10.6 PB.

  • Wouterr Level 1 Level 1 (0 points)

    Everybody that upgraded to Lion has the same problem.


    I contacted Canon in the Netherlands.They state that there just is no driver yet and that I should have checked that before upgrading to Lion. Starting today I should visit the Canon website often to look for a 10.7 driver.

    Since this happened also with the upgrade to OS 10.6 my confidence in Canon is at its absolute low and this is surely the last Canon printer I ever bought.

  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Jul 25, 2011 3:55 AM (in response to Wouterr)

    Contact Canon Netherlands again and suggest they look at Service Information F7-T01-V34-10134-01 released by Canon INC. This service information indicates that the UFR2 v2.03 driver has been tested with Lion and will function with some limitations, as shown below.


    This driver can be used after confirming and understanding the limited functions listed below.


    Limited functions and workarounds


    Limit 1: Printing is not possible when registering a print queue using IPv6.

    Workaround: Connect with Bonjour if registering with IPv6.

    There is no workaround if the device is not supported by Bonjour.


    Limit 2: The following functions cannot be used when printing from some Preview/TextEdit applications.

    • Retrieving Device Configuration Information
    • Job Accounting

    Workaround: None


    Limit 3: Printing is no longer possible after updating to OS X Lion from Mac OS X v10.6 Snow Leopard.

    Workaround: Reinstall this driver and register the print queue again.


    The driver version with official OS X Lion support is scheduled to be released between October and November 2011.

  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Jul 25, 2011 1:56 PM (in response to PAHU)

    Forgot to add the link to the UFR2 v2.03 driver for Lion.

  • uffez Calculating status...

    I have the same problem. Have tried to remove the queue, then remove the old drivers and finally install the new drivers. Still the same problem.

  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Jul 26, 2011 2:39 AM (in response to uffez)

    If you are also getting the Confirm ID/Password pop up then select to print from Safari, rather than Preview or TextEdit as these apps are not compatible with the driver. With the print dialog open, change to the Special Features menu (you may need to press the Show Details button). Do you see a Job Accounting checkbox? If you do, then press the Printer Info button. This will open the Printer Information window and this will show if Job Accounting (aka Dept ID Management) is enabled. If there is no mention of Job Accounting, close the window and see if you can print from Safari without the Confirm ID window appearing.

  • uffez Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 26, 2011 2:45 AM (in response to PAHU)

    Job accounting is not ticked. Still get "Canon CMFP Printer Driver Printer is not responding etc".

  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Jul 26, 2011 2:55 AM (in response to uffez)

    Hmm. When you said that you have the same problem I thought you meant the same problem as the OP with the Confirm ID window appearing.


    So with this different error I think you have a problem with the UFR2 Backgrounder service. I then suggest the following steps to try.


    1. Open System Preferences > Print & Fax, select the UFR2 print queue and press the - (minus) button to remove the queue. Exit from Print & Fax

    2. Open Finder and navigate to HD > Library > Printers > Canon and trash the UFR2 folder

    3. Still in Finder, navigate to HD > Library > LaunchAgents and trash the file"". Exit from Finder.

    4. Open Activity Monitor and select the entry "UFRII Backgrounder" and then Force Quit. Exit from Activity Monitor.

    5. Restart the Mac


    Now install the v2.03 UFR2 driver again and see it that works.

  • uffez Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 27, 2011 12:24 AM (in response to PAHU)

    Thanks for the support. Got it to work now.

  • lariza Calculating status...

    I have Canon i-SENSYS MF8030Cn and Lion and I also get "Canon CMFP Printer Driver Printer is not responding" error. Job accounting is not ticked. I installed the v2.03 UFR2 driver and did everything PAHU suggested, without success...

1 2 3 ... 6 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.