Skip navigation

10.7: can't add event to shared calendar

4240 Views 27 Replies Latest reply: Aug 22, 2011 7:12 AM by hannes du plessis RSS
1 2 Previous Next
disconnekt Level 2 Level 2 (490 points)
Currently Being Moderated
Jul 20, 2011 12:34 PM

I just upgraded to Lion and once of the first things I tried to to in the new iCal was to add an event to a shared calendar, something I have done many times before. Now I'm getting the following message:


"Access to “___” in “_______” in account “” is not permitted.



The server responded:


to operation CalDAVWriteEntityQueueableOperation.


Any idea what could be causing this? Thanks.

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (6)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.