Skip navigation

Can not receive email, password not accepted by server

34339 Views 165 Replies Latest reply: May 2, 2013 6:21 AM by deesto RSS Branched to a new discussion.
  • jean-charlesfromparis Calculating status...

    What can I do if my provider does not change? Apple should still fix this problem on his side right?

  • vid@intertec Calculating status...

    A solution that worked for me! I normally get my emails via pop in SL. Since upgrading the pop accounts stopped working in Mac Mail. My hosting provider accepts both IMAP and POP accounts so I simply created a IMAP account using all the other credentials remaining the same as was with the old POP account. Hey presto - it worked! Halahlulia!

  • Michael Bennewitz Level 1 Level 1 (5 points)

    The Switch To MD5 method worked for me. Thanks!

  • mesuno Level 1 Level 1 (0 points)

    I have almost the same problem here. Only one of my POP accounts is working ok. The other one is only sending but not receiving. Alert says "There may be a problem with the mail server or network. Verify the settings for account “Mesuno” or try again.

    The server returned the error: The attempt to send data to the server “(null)” failed."

    Connection Doctor says "Trying to log in to this POP account falided. Verify that the username and password are correct". Username an password are correct. Solution: I configured the non working account on Entourage and it works perfect now! Yes.

    But I want to use Mail 5.0!

  • sebgraf Level 1 Level 1 (0 points)

    Same problem here. 3 out of my 4 imap accounts work fine, the one that does not work is my company account, the one I need most. And no, i do not want to switch to Thunderbird. When trying to sync the account mail keeps asking for the password over and over again. Does anyone know when the fix for mail will be out? Any official statement from Apple?

  • schnadz Calculating status...

    I'm having the same problem since installing Lion - with a secure imap account. Hotmail on POP works just fine. I've cross-referenced all of my settings against my Air (still on SL) to be sure. The accounts all deliver to my Air, but with the same settings, the imap account on Lion does not deliver.

  • manuel js Calculating status...

    Same here, the POP server of my ISP doesn't work anymore in Mail Lion. Awaiting a fix for this issue from Apple.

  • nettwin Level 1 Level 1 (0 points)

    Yesterday my mail accounts started to function again suddenly!

     

    So today I called back my ISP to find out more and they confirmed to me that they had changed something in their Server Configuration to make it possible to play nice with Lion Mail again.

     

    Seems that Lion Mail is now somewhat more restrictive then before with server communication.

  • Olivier G. Calculating status...

    I contacted P&T Luxembourg about this problem.

     

    From what I gather, it's the result of a combination of 2 factors:

    1) The server's response to the CAPA command is not appropriate

    2) Lion's Mail doesn't provide a way to ignore the results of the CAPA command

     

    If either was fixed, it would solve the problem. Of course #2 is new so #1 has probably been there for some time, but previous versions of Mail just ignored it.

  • R2 KK Calculating status...

    Mail tries to use the highest security level available, based on the response to the CAPA command.  This is fairly standard behaviour.

     

    What's not standard is how it handles the situation, should the preferred authentication method fail due to lack of support.  Normally, a client would continue through the list provided by CAPA, until it found one that _was_ supported.

     

    The problem occurs when the most secure method of authentication reported isn't truly supported by the server.  Mail is treating this just as it would any other authentication failure.

     

    The results of the CAPA command can't be outright ignored, as they are necessary for knowing what the server is capable of.  But often software provides error handling that differentiates between different root causes.

     

    There are several mail and proxy server packages that may unintentionally misrepresent the server's capabilities.  If you are running a server that is affected, you would want to look into this, as it is generally undesirable behaviour.

     

    It's not unreasonable for Apple to expect a certain adherance to standards, and they could not have tested it with every server package in existance.  Some bugs will only reveal themselves once a product is deployed.

     

    I hope that the eventual update includes better error handling, perhaps by way of notification rather than outright failure.  Those of us with buggy systems should be made aware of it, but it shouldn't inconvenience our end-users.

     

    And while it can be frustrating to wait, it's generally better not to rush out a quick fix to meet demand, as this could just cause new and unexpected problems.

  • GarethXXX Calculating status...

    All problems were solved when I went to my Mobile Me account settings via Safari and changed my password.

    I then went into Mail and changed my account password to match.

    plus

    Incoming server: mail.me.com

    Outgoing servers: Mobile Me   (or)

                                smtp.me.com: gsansom         (being myself)

                                 (both listed)

     

     

     

    Sounds quaint and simple but everything perfect now.......

     

     

    *(However I have a friend who upgraded to Lion and Mail won't open at all if anyone has any ideas about that?

  • Olivier G. Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 29, 2011 12:59 AM (in response to R2 KK)

    R2 KK wrote:

     

    (...)

    The results of the CAPA command can't be outright ignored, as they are necessary for knowing what the server is capable of. (...)

    Yes they can; that's exactly what the old Mail application did.

     

    The problem most of us are having is that CAPA does not report password authentication as one of the allowed methods, and the new Mail application just gives up, while the old one still tried to use password authentication anyway if it was the selected method.

     

    I'm not saying that CAPA results should always be ignored, but (at least when migrating from the old Mail application) that there should be an option to ignore them and just proceed. If you try to use a capability that was not reported by CAPA, then it will fail anyway, only later. Or it would work anyway is the CAPA response was wrong, which is what's happening.

  • Olivier G. Level 1 Level 1 (0 points)

    FYI the reply from P&T Luxembourg was quite laconic and uninformative to say the least:

     

    "No solution at the moment. There is a global problem with Lion users. We're working on it with Mac"

     

    There is a solution: fix your POP server! Other providers have done it already. You can't seriously tell the customers to wait for the next Lion update...

  • xbackwalkx Level 1 Level 1 (0 points)

    I am still having issues - my host doesn't have IMAP, just POP. The settings are "password" and port "110". I've checked and double checked on all my co-workers outlook.

     

    Has anyone had this issue and fixed it with an ipswitch imail server? I think it's within version 8. That's what my host is using. Extremely frustrating now.

1 ... 4 5 6 7 8 ... 12 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (9)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.