Skip navigation

/usr/libexec/cups/filter/rastertoqpdl failed when printing to Samsung

5680 Views 16 Replies Latest reply: May 24, 2012 3:26 PM by ariannra RSS
1 2 Previous Next
BobWilcox Calculating status...
Currently Being Moderated
Jul 23, 2011 12:54 AM

Hi,

 

I installed Lion yesterday on my iMac and MacBook and since then can no longer print.

 

Printer: Samsung SCX-4x16 series.

 

Error message when printing: /usr/libexec/cups/filter/rastertoqpdl failed

 

Going to System preferences and deleting the printer and redefining it brought no joy. I've tried to use it both as a network printer (connected to a Time capsule) and as a direct USB connection (both modes worked fine with Snow Leopard).

 

Any help will be greatly appreciated.

 

Thanks,

Bob

iMac, Mac OS X (10.7), MacBook
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.