Skip navigation

Bizarre Magic Mouse behavior in Lion

864 Views 8 Replies Latest reply: Jul 30, 2011 7:27 AM by David Dennis RSS
David Dennis Calculating status...
Currently Being Moderated
Jul 29, 2011 4:36 PM

This is a bit hard to explain, but it's driving me batty, so let's see if I can.

 

I have a 27" iMac from the previous generation, and the Magic Mouse it came with.

 

Sometimes when I'm scrolling through a web page in Safari, or about to select something else after I have finished with a web page, the middle column of the page (where most of the information is) is suddenly magnified to fill the entire window, and I can't get it to return to the original magnification.

 

It looks like it's the feature where you're supposed to be able to double-tap the mouse to zoom into a column, but when I try deliberately double tapping the mouse it selects a word.  So when I want to invoke this feature, I can't, but I can invoke it completely by accident, when I almost never actually want it.  Double tapping the mouse again does nothing at all.

 

Has anyone had a similar problem and know what makes it happen?  I'm very confused about this .

 

Thanks!

 

David

iMac, Mac OS X (10.7), 27" iMac, SSD+HD, Lion
  • jeremy6462 Calculating status...
    Currently Being Moderated
    Jul 29, 2011 4:42 PM (in response to David Dennis)

    I would try possibly three things:

     

    1. Quiting Safri and restarsting it. Then see if the problem persists.

     

    2. Going into system Prefrences and turning off the double tap smart zoom feature and the then turning it back on. Then see if the problem persists. 

     

    3. Restarting your mac.

     

    Hope these work!

  • Peter Stubbs Level 1 Level 1 (65 points)
    Currently Being Moderated
    Jul 29, 2011 4:50 PM (in response to David Dennis)

    Go into system Preferences and turn off the double tap smart zoom and leave it off as it is seems very sensitive and can easily happen. If you need to zoom just use the keyboard shortcuts cmd and + sign or cmd and - sign

  • Peter Stubbs Level 1 Level 1 (65 points)
    Currently Being Moderated
    Jul 29, 2011 5:09 PM (in response to David Dennis)

    Take a look at this little app which allows you to assign for more to a mouse or trackpad than Apple has allowed and it is free. If you are doing graphic or precision work like me then a trackpad is a no no.

     

    http://magicprefs.com/

  • aRKay Level 2 Level 2 (205 points)
    Currently Being Moderated
    Jul 29, 2011 5:12 PM (in response to David Dennis)

    Somthing you may want to try when this happens again (and it will happen) is to go to the Safari/View and click on the Actual Size option.

     

    If that does not work, hover (do not click) your mouse in the upper right hand corner of the screen and small blue box with two pointers will appear.  Then mouse and click on the blue box. This will shrink the screen and you may then be able to use the Cmd-0 or View/Actual size

  • aRKay Level 2 Level 2 (205 points)
    Currently Being Moderated
    Jul 29, 2011 7:08 PM (in response to David Dennis)

    David,

     

    Glad the View Actual Size tip helped.  I was very frustrated with the new Safari until I just stumbled on the the option under  the View menu. I am now a Command Zero junkie. HiHi

     

    Don't forget about the blue thingy in the upper right when you are in full view.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.