1 2 Previous Next 16 Replies Latest reply: Jan 10, 2012 12:55 AM by Chewbeedoo
wislon Level 1 Level 1 (0 points)

I installed Lion last night, most programs no problems but Lotus Notes wont start up, any ideas?

  • 1. Re: lotus notes
    Ashka Level 4 Level 4 (3,760 points)

    This should help..

    http://roaringapps.com/app:1401

     

    Best

  • 2. Re: lotus notes
    Grant Greene Level 6 Level 6 (14,745 points)

    Power PC applications will not run under Lion.

  • 3. Re: lotus notes
    wislon Level 1 Level 1 (0 points)

    Grant, lotus 8.5.2 isnt a Power PC app has been Intel for some time

  • 4. Re: lotus notes
    William Lloyd Level 6 Level 6 (19,350 points)

    Is Notes a Java app?  I think it may require Java be installed (which is a supplemental download that should auto-kick-off) on first launch.

  • 5. Re: lotus notes
    wislon Level 1 Level 1 (0 points)

    William, thanks Java did et installed, I also tried the note Preference edit but that just makes 8.5.2 crash instead of hanging.

  • 6. Re: lotus notes
    darktooth Level 1 Level 1 (10 points)

    Seems that eclipse is the problem here. 8.5.2 (and also 8.5.3) do crash and can not be restarted as eclipse process does hang completely and can not be killed.

    Just downloading 8.5.3 CD5 that should solve the problem.. will post an update here once done.

  • 7. Re: lotus notes
    darktooth Level 1 Level 1 (10 points)

    Right now it looks like that the update to 8.5.3 CD5 and an additional parameter in the "Notes Preferences" file solved the problem.

     

    If you are an IBMer you can download 8.5.3 CD5, if you are a customer you should open a call as CD5 is not a public release so far. As for the setting, try to add POSIX_SEMAPHORES=1 to ~/Library/Preferences/Notes Preferences, maybe that also helps you.

  • 8. Re: lotus notes
    wislon Level 1 Level 1 (0 points)

    Guys, thanks 8.5.2 now working, added POSIX_SEMAPHORES=1 to ~/Library/Preferences/Notes Preferences the rebooted.... Notes ran first time... hopefully wont give any problems... working OK for now.

  • 9. Re: lotus notes
    Moochiepants Level 1 Level 1 (0 points)

    IBM said that 8.5.3 isn't released and they won't support LION. They acted shocked that people have 8.5.3 already. The fix that wision posted did not work for me, after several frustration restarts of Lotus (8.5.2) until I did a total shut down of my computer. Restarts didn't work either. All good now!!!

  • 10. Re: lotus notes
    ryan238 Level 1 Level 1 (0 points)

    +1 - I did the fix as well but only upon a total shut down of my computer did it work.

  • 11. Re: lotus notes
    Manish Israni Level 1 Level 1 (0 points)

    Hi Guys, I am a new mac user.  How do I add POSIX_SEMAPHORES=1 to ~/Library/Preferences/Notes Preferences?  Any help is greatly appreciated!!

  • 12. Re: lotus notes
    noergelberni Level 1 Level 1 (0 points)

    I think IBM has a good How-To here: https://www-304.ibm.com/support/docview.wss?uid=swg21504652

     

    Found it by simply googleling for "POSIX_SEMAPHORES=1"

     

    BUT that work for me only after a number of tries of re-installation and frustrating hard-boots. I had Snowleopard and Notes installed before and could not use Notes after upgrading to Lion even WITH that POSIX_SEMAPHORES switch.

     

    Now I got it working this way:

     

    1. Run my Lion in 32 bit mode (used Onyx to achieve that)

    2. Uninstalled Lotus Notes

    3. Removed everything - except my ID-File - belonging to Notes I could find

    4. New Installed Notes 8.5.2 - without any additional feature like 'Sametime, Feeds' - switched all checkboxes off

    5. Started Notes the very first time

    6. As soon as the 'Notes Preferences' file was created, closed Notes

    7. Added the POSIX_SEMAPHORES switch

    8. Could use Notes now

  • 13. Re: lotus notes
    Manish Israni Level 1 Level 1 (0 points)

    Thanks a lot!  I am trying with adding "POSIX_SEMAPHORES=1".

  • 14. Re: lotus notes
    Artisticbrit Level 1 Level 1 (0 points)

    I went to add the line of code, but it did not exist in my version, though I did get the "Lotus notes is opening" text. So I tried cocktail and it would not open, so then tried "onyx" which launched fine. I fixed everything onyx had to offer from cache to permissions etc and rebooted. Lotus notes now opens...

1 2 Previous Next