Skip navigation

Bug: Notes randomly change font size / no way to undo

1513 Views 9 Replies Latest reply: Mar 4, 2013 12:02 PM by rbruning RSS
Zacharias Beckman Level 1 Level 1 (100 points)
Currently Being Moderated
Aug 4, 2011 4:13 PM

This is driving me insane.


I've got a large presentation with notes on every slide. The font for the notes is Lucida Grande 22 point. (That's the default, by the way, for any new Keynote files that I create). This is a nice font, it's clean and legible while in presenter mode.


Now, apparently at random times, Keynote selects a large number of slides and magically changes the font size Helvetica 12 point. This is useless, as I can't read such a tiny font on the presenter display.


Twice now I've PAINFULLY gone through EACH and EVERY slide's notes section and set the font back to Lucida Grande 22 point. Now it just did it again.


F___ to say the least. Anyone else experiencing this bug and does anyone have a fix???

MBP 4GB, PM G5, iMac, macMini, Mac OS X (10.5.1)
  • popq Calculating status...

    Same problem; for me it seems to happen when I create a PDF with slides+notes from the Print dialog. So far, found neither fix nor workaround. Driving me mad, and possibly driving me to use a different program if no fix appears.

  • Drdul Level 1 Level 1 (15 points)

    I'm experiencing the same problem. Worse, in my case the 12 point Helvetica font is unchangeable. I select it, but cannot change it to anything else. The only solution has been to create a new slide, copy the content to the new slide, and then copy the notes with the formatting stripped from the notes.


    Unfortunately, I don't have a fix either. As popq suggested, the problem appears to arise when exporting the presentation. In my case, I exported it as a PDF (without notes) and a PPT, so I can't say for sure which was the offender. In future, I will avoid the prolem by duplicating the presentation, and exporting from the duplicate version, which I will trash after the export is complete.

  • Drdul Level 1 Level 1 (15 points)
    Currently Being Moderated
    Oct 15, 2011 10:34 AM (in response to Drdul)

    I just discovered a solution to my problem of not being able to change the font. If I duplicate the slide, I can change the font on the duplicate version. Still doesn't solve the problem, but reduces the aggravation factor slightly.

  • writing1 Calculating status...

    This much is certain: When you print from Keynote, a bug resets most or all presenter notes to Helvetica 12 and grays them out, preventing any changes in the notes (slides are unaffected). The same goes for saving to PDF, which the Mac interprets as printing.


    So when you print any Keynote slides with presenter notes, do this: Save file > Print > Close (without saving) > Reopen.


    Apple engineers duplicated the problem the other day and have put it on their to-fix list . . . or so I was told by the nice man at Apple Support.

  • LoreenL Level 1 Level 1 (10 points)

    The first time it happened I had pasted some text, so hitting Undo got rid of the teensy type. But after printing, no changes can be made to the note formatting. Hideous! Duplicating the slide does work, thanks for that workaround!

  • rbruning Calculating status...

    I know this is a long shot, but now that's it's almost a year later, has anyone ever come across a solution to this??

    Got a big presentation tomorrpw and Keynote just started to pull this trick. I don't even have to be outputting it in any way. The default tiny presenter font juat changes when I go to look at that slide. It's a wack-a-mole. Fix it here and it pops up there. Making dupes but that's no guarantee.


    I've got so much work into this, still am not done and I've got a little over 24 hourse to finish this BUT is it all for naught?!? Arrgghh!! Appreciate any suggestions beyond the replace one text box at a time fix.


    Also had the same problem as Drdul. Sometimes can't even select the changed tiny type to fix it or worse it kinda disappears!




  • rbruning Level 1 Level 1 (5 points)

    I was having same problem under tight deadline when I tripped across a solution that worked for me, at least.


    Everything was fine after that and the problem did not reoccur. *whew* Good luck!


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.