Skip navigation
This discussion is archived

Shared Disk - can't connect with Fast User Switching

125 Views 0 Replies Latest reply: Aug 7, 2011 7:40 PM by Jeff P. RSS
Jeff P. Calculating status...
Currently Being Moderated
Aug 7, 2011 7:40 PM

Hi,

 

I've created a Disk on my Time Capsule, and shared it via "File Sharing", it's secured "with a disk password", and is working well ... sort of. I can connect to it with no issues, and so can my wife via her MacBook Pro. However, if I'm signed into my account, and she accesses her account using Fast User Switching, she can't connect to the shared volume. She has to Disconnect, and then reauthenticate, and after doing so, I can't connect to the shared volume. I must Disconnect, and reconnect. Why is this? Is there an authentication file that's set up some where on the root of the shared computer, that's preventing us from being able to signin to the shared volume? Or is something broken?

 

Thanks!

iMac, Mac OS X (10.7), 27" iMac, 8GB RAM, 6TB drives

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.