Skip navigation

Lion LDAP Authentication Problem

23131 Views 35 Replies Latest reply: Apr 19, 2012 11:58 PM by lfar RSS
1 2 3 Previous Next
JKasten83 Calculating status...
Currently Being Moderated
Aug 9, 2011 8:35 AM

Hi helpers,

 

we are using an OpenLDAP server to authenticate our users to different desktop machines. Using SL everything worked just perfect. Now, I upgraded to 10.7 and the login of the LDAP users does not work anymore. I can see all users of the LDAP server listed in the directory service. Furthermore, using dscacheutil, I can get the uid and so on from the LDAP server. Just the password authentification does not work. Using "su", I get "su: Sorry" all the time.

 

Thanks for your help

 

J

Mac Pro, Mac OS X (10.7)
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.