Skip navigation

Can't send messages using OWA on iPAD 2

2292 Views 12 Replies Latest reply: Aug 9, 2011 8:50 AM by darkfire.shadows RSS
ed1977 Calculating status...
Currently Being Moderated
May 5, 2011 11:58 AM

I use to see my coorporative mailing on ipad using web access through safari...

 

Since last night I can't send messages using OWA on iPAD 2 ! Everything works fine, I can receive new messages, read, click reply, add contacts, but when click on SEND it keeps continously as it was going to send the message and them stops.

 

It started last night. Strange point is that I can send accordingly through iPHONE 3GS or  using my computer... Also it was sudden... it was workig pretty fine until yesterday during the day. At night I was not able to send anymore.

 

Tried cleannig cookies, cache, history...nothing works. Is someone else facing the same problem ?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.