Skip navigation

How do I disable the horrible iOS zoom feature???

1061 Views 4 Replies Latest reply: Aug 9, 2011 3:22 PM by Jakob Peterhänsel RSS
Jakob Peterhänsel Level 3 Level 3 (655 points)
Currently Being Moderated
Aug 9, 2011 2:56 PM

The new Safari in OS X 10.7 introduced the 'iOS Zoom' from iOS 4, where the page zoomz in if you double-tab an element.

 

1: The feature ***** so bad on the desktop, I have no idea why it's moved over!

 

2: I always zoom when you don't want it to, and it's hard to zoom OUT again!

 

How the **** do I disable this buggy 'feature'????

 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.