Skip navigation

automountd and port 111

1348 Views 6 Replies Latest reply: Nov 5, 2013 3:10 AM by rainerfrombad pyrmont RSS
avinator007 Level 1 Level 1 (15 points)
Currently Being Moderated
Aug 14, 2011 11:46 AM

First time I see this on Llittle Snitch. Can anyone shed some light on this ?

 

ThanksScreen shot 2011-08-14 at 10.55.48 AM.png

mac pro 2.66, Mac OS X (10.6.5), mac mini 1.66 / Mac Book Pro 2.2 Ipod touch 2nd generation
  • X423424X Level 6 Level 6 (14,190 points)
    Currently Being Moderated
    Aug 14, 2011 12:10 PM (in response to avinator007)

    You really should google something like "port 111 sunrpc little snitch" or even just "port 111 sunrpc" (maybe add the word automountd to these searches) to convience yourself whether you want to allow it or not.  On my system I deny it. 

     

    FWIW, that IP number tells you who it's trying to call.  In your case its Comcast.  Found using whois command in terminal (or Network Utility).

  • X423424X Level 6 Level 6 (14,190 points)
    Currently Being Moderated
    Aug 14, 2011 12:43 PM (in response to avinator007)

    I have no idea why SD would trigger that.   I've used SD and had no problems when trying it out (but currently I use Carbon Copy Cloner). I generally never let any apps call home and block them with LS if they do (I never let apps do auto updates either).

     

    Like I said I keep automountd blocked and never saw any problems with doing that.  If you block it and something complains that it's having some communication problem then you may decided to enable it.  It's no big deal.

  • Paul Williams3 Level 2 Level 2 (430 points)
    Currently Being Moderated
    Jan 4, 2013 4:21 PM (in response to avinator007)

    I don't have SuperDuper installed and i get the same message now at startup ("automountd" wants to connect to fakehome.dat on UDP port 111)

  • Rafael B. Level 1 Level 1 (15 points)
    Currently Being Moderated
    Aug 7, 2013 2:14 AM (in response to avinator007)

    Some providers configured their DNS servers to show you a web page when you enter a non-existent domain name instead of returning a proper error message. In some cases (e.g. when you open the open/save dialog) the operating system tries to connect over port 111. Under normal circumstances the process would just get a not found response. But in this case your provider actually delivers a web site and the process thinks that it can connect to that address.

     

    A solution to this issue is to either disable this functionality on your ISP’s customer page or to change to DNS servers which conform to defined standards.

  • rainerfrombad pyrmont Calculating status...
    Currently Being Moderated
    Nov 5, 2013 3:10 AM (in response to avinator007)

    automountd wants to connect to several differnt domains and IP addresses day after day and I can't see any trigger so far

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.