1 2 3 4 5 Previous Next 71 Replies Latest reply: Oct 8, 2012 7:46 AM by cavenewt Go to original post
  • 45. Re: Anyone having problems with ichat after lion install?
    pasqualethecat Level 1 Level 1 (0 points)

    it will rarely connect. when it does connect, it'll show that all my contacts are available AND it can show several different status's at the same time. the dropdown in the menu bar will have one, the app will have a different one in the iChat window and the app's Accounts dropdown in the iChat menu will be diffwerent from each of those.

     

    also, one will show i'm connected when i'm obviously not. all happened after thge update to Lion

  • 46. Re: Anyone having problems with ichat after lion install?
    Seanus Level 2 Level 2 (210 points)

    Looking at the console it appears that iChat is having trouble logging in. When I looked at the iChat prefs I noticed that the login was myname@me.com.  Well as I've been using iChat for quite some time I changed it to myname@mac.com and it logged in straight away.

     

    Might just be a coincidence as before I had to use the force quit imagent again.

     

    Who knows!

  • 47. Re: Anyone having problems with ichat after lion install?
    Ralph Johns (UK) Level 9 Level 9 (67,505 points)

    Hi,

     

    If you had an @mac.com at the time of the launch to MobileMe you would have got an option to link the two.

     

    As Apple ID's they are then somewhat interchangeable and the same passwords works for both.

    However they are two separate AIM valid Screen Names.

     

    I have seen people report before that they had been certain that had entered their @Mac.com name somewhere only to find out that the System had stored a @me.com name  (Mostly around the time of Upgrades like Leopard to Lion when older titles of things in certain places get changed)

     

    Registering later for @Mac.com give you two separate Apple IDs if you alos have MobileMe

     

     


    8:47 PM      Friday; August 5, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 48. Re: Anyone having problems with ichat after lion install?
    CordovaBay Level 1 Level 1 (0 points)

    My problem is much more basic... using iChat (video) the cpu hots up and the fans do their jet taking off impression and then my mic stops working. All other people (using Snow Leopard) are having no problems and I can see and hear them. My mic just causes static noise. Anyone else have this problem? We had to resort to using a telephone conference call. ******.

     

    Generally, Lion is terrible on cpu usage on everything!

     

    System is a 2011 17" MacBook Pro with 2.2 GHz i7 and 8 GB of memory. It really flew with Snow Leopard. Crawls and dies with Lion.

     

    I could quit my session and reconnect (still the same instance of iChat) and the audio works again - for a few minutes and then drops as before.

  • 49. Re: Anyone having problems with ichat after lion install?
    Seanus Level 2 Level 2 (210 points)

    Yes my accounts are linked everywhere. But I noticed that the iChat only had a preference set as myname@me.com

     

    So far I have to say that since changing it to myname@mac.com I've had no issues. Fingers crossed.

  • 50. Re: Anyone having problems with ichat after lion install?
    Ralph Johns (UK) Level 9 Level 9 (67,505 points)

    Hi,

     

    It will be worth opening the Activity Monitor (Applications/Utilities) and seeing if iChat itself or iChatAgent is the app that is ramping up the CPU usage.  (Also keep an eye on vcencoder during Video chats).

     

    Any issue with vcencoder will be a Video production issue.

    I would check any Add-On Effects and Backdrops you may have.

    These are stores in Hard Drive/System/Library/Compositions 

    (MoreiChatEffects should not really put them in here but it does. Add-ons should go in the corresponding folder in Hard Drive/Library/Compositions for all Users or Home Folder/Library/Compositions for Single User use)

     

    iChatAgent deals with Login things and handling background stuff for iChat such as launching vcencoder and linking in the Framework parts as they are needed.  (it is therefore a bit more difficult to say where the issue is that it is having.

    This maybe reported in Console though (Applications/Utilities)

     

    iChat sort of "swans about" telling everything else what to do and when to do it.

    It is responsible for displaying the various windows.

    Console again may indicate Messages about iChat that can help.

     

     

     


    7:22 PM      Saturday; August 6, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 51. Re: Anyone having problems with ichat after lion install?
    iSRS Level 1 Level 1 (40 points)

    This seems to be my issue, too. For some reason, in the Internet Accounts Sys Pref (Mail, Contacts & Calendars) is shows me. Up until today, the "fix" has been to go into that Sys Pref, uncheck chat, and then recheck, and it would sign right in. FaceTime was on and no issue.

     

    Today all that changed. It seems I get kicked off overnight.

     

    MobileMe shows my account as myname@me.com and I use myname@mac.com.

     

    So I uncheck Chat, add a new account, select other, iChat account, and from the dropdox, Mac.com.

     

    No dice, I enter my info and hit Create and nothing gets created.

     

    Any other thoughts? No add ons, or anything (I did have More iChat Effects which I deleted - this problem remains), running in 64-bit, turned FaceTime off, deleted the iChat icon from the dock and launced from LaunchPad and kept that one in the Dock.

  • 52. Re: Anyone having problems with ichat after lion install?
    prowlercrew Level 1 Level 1 (0 points)

    I had a problem getting iChat to work after installing OX Lion also. It just wouldn't work at all using the desk top icon. Then I readPoughkeepsie125 Poughkeepsie125's input and a light went on! First I removed the iChat icon from the desk top dock then I dragged the new iChat icon from the new launchpad app and stuck it in the dock. WALA! The new iChat icon is now on my dock and working fine! Hope this helps some of you.

  • 53. Re: Anyone having problems with ichat after lion install?
    Seanus Level 2 Level 2 (210 points)

    Nope sorry. That made no difference what so ever. My only 100% works every time is to go to Activity Monitor and force quite the imagent.

     

    Hopefully this bug will be fixed in the next update of Lion.

  • 54. Re: Anyone having problems with ichat after lion install?
    MobiusB Level 1 Level 1 (0 points)

    Killing imagent works here too. As does going into the iChat control panel and disabling/enabling each service. As they are re-enabled they log in correctly again.

     

    Other thing to add to this thread is the trigger for my accounts (1 AIM, 1 MobileMe, 2 Google Talks) going offline in the first place is when I log into a VPN. When not connected to the VPN they accounts connect without trouble. When I am connected it takes the individual disable/enable or kill imagent to have them connect.

  • 55. Re: Anyone having problems with ichat after lion install?
    Ralph Johns (UK) Level 9 Level 9 (67,505 points)

    Hi,

     

    When using the VPN are you also using your Regular Connection method ?

    i.e in System Preferences > Network is a VPN and say, Wifi, both active ?

     

    If so this is presumably using two IPs.

    This would create situation where iChat is trying from one Instance to login twice.

    (Apple Apps tend to only run as One Instance but most would then have multiple documents opened - not something that iChat can do)

     

    (This would seemingly only apply to few of the people in this thread).

     

     


    7:30 PM      Sunday; August 21, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 56. Re: Anyone having problems with ichat after lion install?
    JFraser Level 1 Level 1 (0 points)

    I just found that by taking iChat off of 32-bit mode (Applications->iChat->Get Info->uncheck 32-bit compatibility) is what fixed all my iChat problems I had when I upgraded to Lion.

  • 57. Re: Anyone having problems with ichat after lion install?
    MobiusB Level 1 Level 1 (0 points)

    Ethernet is active first, then VPN. No Wifi. This worked flawlessly on Snow Leopard. Both my Mac Pro and MacBook Pro exhibit the connection failure when switching to VPN under Lion.

     

    With no VPN, I'm connected on all 4 chat accounts. As soon as the VPN connects, all accounts go offline. If I disable/enable each or just kill imagent, all come back online over the VPN and work without further problem. Including if I then log out and back into the VPN. But after a reboot, this starts all over again.

     

    This is reproducable 100% of the time.

  • 58. Re: Anyone having problems with ichat after lion install?
    Ralph Johns (UK) Level 9 Level 9 (67,505 points)

    Hi,

     

    My experience is that a web browser will cope with this for Download, web page loading and other Feedback from a web site such as a Flash game or Video stream.

     

    In iChat 2 through 5 it seems to cope for Login purposes although Audio Only an Video chats will not work with this set up.  (Only checked with Wifi and Ethernet together)

     

    If you feel this has changed and that testing may have missed this interaction then use the Feedback page

     

     

     

     


    8:01 PM      Sunday; August 21, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 59. Re: Anyone having problems with ichat after lion install?
    Seanus Level 2 Level 2 (210 points)

    I only have Ethernet enabled so I don't thin this is the solution. Oh and 10.7.1 made no difference what so ever.