Skip navigation

Video problem on 27"cinema display under Lion

327 Views 1 Reply Latest reply: Aug 26, 2011 8:53 AM by 2point5 RSS
2point5 Level 3 Level 3 (955 points)
Currently Being Moderated
Aug 26, 2011 5:37 AM

I have a MBPro 17" 2.53 Ghz Intel Core i5 with 8Gb Ram.  Up till yesterday I have been running a 27" LED Cinema Display under Snow Leopard without any issues whatsoever.  It has been absolutely brilliant.

 

Unfortunately after updating to Lion a couple of days ago I now have some strange video gremlins which causes the LED Cinema Display to not redraw the background correctly when a window is moved.  In some cases black is left behind when the window is moved and on other occasions on the upper quarter of the screen the background is displayed as vertical bars.

 

See this image: files.me.com/thirdsimages/l1i72w

 

The issue does not affect windows of other applications that are running and where the window for that application is also on the 27" display.  It is only the background desktop image on the 27" display that is affected.  The MBP screen is perfect.

 

Has anyone had the same experience or is there a fix that I don't yet know about?  This is really annoying and I can only put it down to some sort of issue Lion.  The fact that everything was working just dandy before the upgrade to Lion leads me to make that conclusion.

 

Cheers

Chris

MacBook Pro 17" i5, Mac OS X (10.6.8), 2Tb OWC Time Machine, iPhone 4, iPod Nano

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.