Skip navigation

AFP - LaCie Network Space 2 - Not Working on OSX Lion 10.7

37100 Views 152 Replies Latest reply: May 30, 2013 1:13 PM by geoMac Barcelona RSS
  • greggorg Calculating status...

    for me, fixing the ip address did not change anything...

     

    my observations from using 2.0.4 were:

    - all shares quite unstable on lion, frequent disconnections, took long time to connect to shares

    - multimedia service first stable on my dlna tv, then became unstable and finally stopped working

    - dashboard first stable,then getting worse, until finally it stopped being available at all - that's when i went for reset to factory settings

    - seems like every time i tried to make a time machine backup, except for the first, initial backup, got the device to hang, so i had to reboot it. seems like after each reboot it was getting worse, i think i tried about 10 times until i managed to screw the device up completely....

  • RonaldLips Level 1 Level 1 (5 points)

    I asked LaCie why version 2.0.4 is not downloadable anymore via the Dashboard. My guess is the issues described in other posts above is the reason for this...

     

    I will post their answer in this thread.

     

    regards

    Ronald

  • RonaldLips Level 1 Level 1 (5 points)

    LaCie has acknowledged this morning (CET) that the update is not available anymore. An hour ago I re-checked, and there is now a version 2.0.5 available. I have upgrade my NS2 succesfully and created a TM backup from Snow Leopard. No problems. I have not yet upgraded to Lion yet.

     

    Is there someone who is willing to test this upgrade 2.0.5 under Lion?

     

    regards

    Ronald

  • wil51 Level 1 Level 1 (0 points)

    I have upgrade to 2.0.5. No problems with Lion.

  • greggorg Level 1 Level 1 (0 points)

    I have upgraded to 2.0.5.

     

    OK:

     

    + Dashboard is snappier,

    + Shares access from Lion is visibly faster

    + NAS appears quickly when I connect to the network

     

    Still not OK:

     

    - ITunes still cannot play music from the NAS (it loads the library, the files appear for a split of a second, then it goes back to the default local library). It all has worked on Snow Leopard - anybody has any idea how to fix it?

     

    - TM did not pick up my backup on USBShare (I do my network backup on USB share, since this seems to be the only way to limit the size of my TM backup), so I had to format it and will do a full backup this night, let's see how it goes

     

    - I'm getting a strange message from either Finder, or LaCie Network Assistant, not sure what's the source: "Something wrong with the volume's CNID DB, using temporary CNID DB instead.Check server messages for details". I think it happens only when I connect to the NAS manually, not 100% sure though.

     

    Greg

  • Escozul Calculating status...

    I upgraded today and it seems to be working right!

     

    Time machine picked up my backup disk and calculated changes, and then backed up 165Gb of data! Pheuf! That was ... a considerable amount. Of course I guess changing the whole OS and not backing up for more than a month would produce that many changes. Besides my disk is 750Gb with 500 used space. Hourly backups work. No problems so far.

     

    Connecting to Time machine works excelent and it seems a bit faster to me.

     

    Even the back-in-time app works ok.

     

    Files from the past were recovered and checked and seem to come with no errors. Only full Restore I could not check out! I don't suppose there would be any problems there though.

     

    Overall, the update works... so far...

  • Tiago_Kowalski Calculating status...

    Well,

     

    The Lacie website, release the 2.0.5 firmware, and the improvements are:

     

    -   [System] Support for SFTP

    -   [System] Full backup to DAS 

    -   [System] Daily eco management settings

    -   [System] Japanese support

    -   [System] Time Machine compatibility for Mac OS Lion

    -   [System] Dashboard usability improvements

    -   [System] Product stability enhancements

     

    maybe solve ours problems

     

    source: http://www.lacie.com/support/drivers/driver.htm?id=10200

  • DBee_77 Level 1 Level 1 (0 points)

    My NetworkSpace 2 with a lot of very prescious files, has just died, running 2.0.4. Flashing red light, will not reset.

  • oligarken Calculating status...

    I have Lion 10.7.1 and a new Lacie Network Space 2 firmware 2.0.5. I bought it this week and have had problems with it sence day one. It appears and dissappears all the time and I cant connect to it more than for a couple of minutes.

     

    Lacie told me it could be the power supply that is to weak.

     

    Anyone having the same problem or maybe have a solution?

  • RonaldLips Level 1 Level 1 (5 points)

    Hi oligarken,

     

    I am running Lion 10.7.1 and NWSpace 2 with firmware 2.0.5 without any problems. I can create TimeMachine backups to it and connect to it without any problems.

  • oligarken Level 1 Level 1 (0 points)

    Thanks for the reply RonaldLips,

     

    Have you enabled the ftp, multimedia, multiple users, Bittorrent and running TM over wifi?

     

    When I have them all enabled it seems like to much and the NS2 crashes.

  • RonaldLips Level 1 Level 1 (5 points)

    I have multiple users, multimedia and TM over wifi running. No FTP or Bittorrent. I have no problems with these settings

     

    Ronald

  • emanuele1972 Calculating status...

    Hi oligarken,

    i have your same config and your problem :-(

     

    Emanuele

  • oligarken Level 1 Level 1 (0 points)

    Hi emanuele

     

    I talked to lacie. They told me to listen to the transformator when its connected to the main and not the drive. If i makes a high pitch noise it might be broken and not generating enough current to the NAS.

    They are sending me à new one.

     

    Ive tried to turn off the torrent and ftp. I did that two days ago and are still running without any problems.

  • emanuele1972 Level 1 Level 1 (0 points)

    Thaks you oligarken, on my opinion it's a firmware/configuration problem (not hardware because it starded with my new Macbook Air Lion, before all ok with old lacie firmware and windows 7 notebook).

     

    I will try to listen to the transformator and to turn off the torrent and ftp services...

     

    regards

     

    Emanuele

1 ... 5 6 7 8 9 ... 11 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.