Skip navigation
This discussion is archived

Failing to back up.

603 Views 14 Replies Latest reply: Oct 25, 2011 4:29 PM by Mgeek RSS
geoff.fromplymouth Calculating status...
Currently Being Moderated
Aug 30, 2011 8:49 AM

After less than a month of owning Time Capsule, I started getting this error on my machine. It says "Latest Backup: Delayed" and then, when I go into Time Machine, "Latest Backup: Failed" because "The backup volume could not be found". The only way I found to correct this is to keep on turning off the Time Capsule at the mains switch waiting 10 seconds and switching back on.Using  Mac OS X Lion version 10.7.1 and  Time Capsule version 7.5.2.

iMac, Mac OS X (10.7.1)
  • William Boyd, Jr. Level 6 Level 6 (10,475 points)
    Currently Being Moderated
    Sep 1, 2011 7:05 PM (in response to geoff.fromplymouth)

    How is your local network organized?  If you're connecting to the Time Capsule via Wi-Fi, if you hold down an "option" key and pull down the Wi-Fi menu bar item, what value do you see for "RSSI"?

  • Matthew Siekmann Calculating status...
    Currently Being Moderated
    Sep 3, 2011 6:18 AM (in response to geoff.fromplymouth)

    I am getting the same error.  When I scan in the AirPort Utility it cannot find my Time Capsule but I can still get on the Internet.  I have been on the phone with Apple Support and they can only fix the problem by unplugging the Time Capsule.  It will start begin again but the problem resurfaces after time, usually when I wake my MacBook Pro. I have literally done just about everything to fix this problem. I've done the Key Chain deleting of passwords, reprograming the Time Capsule, etc.  The Genius Bar is stumpted, they even reinstalled Lion, but it happened as soon as I went home.

     

    I really think this is a Lion issue.

     

    My RSSI: -60

  • Matthew Siekmann Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 3, 2011 9:06 AM (in response to geoff.fromplymouth)

    Its bad when you completely stump two Apple engineers. They finally said they have to call me back after some further research.

  • TWH3 Calculating status...
    Currently Being Moderated
    Sep 3, 2011 1:48 PM (in response to Matthew Siekmann)

    I've started to get this.

     

    I can see the Time Capsule listed on the left of any Finder window, but Time Machine can't connect to it. I odn;t have my iMac wif-fi turned on as I connect this mac via a cable. My Mini which is connected via wi-fi has the same problem - so I don't think this is just related to wi-fi issue.

     

    I really don't like pulling out the power cord on the Time Capsule, but at the moment this is the only way to resolve the problem

  • Matthew Siekmann Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 4, 2011 8:38 AM (in response to TWH3)

    This really isn't a solution but this has been working so far.  It's a bit labor intensive but so far, so good.  I did a complete backup of my MBP and then zeroed out the HD.  Then I reinstalled Lion and rebooted all my stuff from my TC.

  • TWH3 Level 2 Level 2 (470 points)
    Currently Being Moderated
    Sep 4, 2011 9:44 AM (in response to Matthew Siekmann)

    After the HD wipe, Lion reinstall  & 'reboot' from your TC did you do a straight restoration of all your data using the Migration Assistant?

     

    When I installed Lion I manually reinstalled all my apps and data as I had wanted to do a total and proper clean installation (as my Mac had countless pieces of old guff floating around).

     

    If so, did the Migartiom Assistant do a good job for you? I'm kinda wary of it not restoring everything. Absolutely no basis for this othe than, I guess, fear about having to manually reinstall everything (which was more of a chore than I had anticipated!).

     

    If this is a viable fix I'll set it all up to do overnight.

     

    Thanks

  • Matthew Siekmann Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 4, 2011 9:58 PM (in response to TWH3)

    I used the Migration Assistant and it worked like a charm.  The only thing I didn't import were any preferences cause I suspect those might be part of the problem. Not much of a quick fix solution, but it's still working well for me.

  • Matthew Siekmann Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 5, 2011 8:57 AM (in response to TWH3)

    Well, it happened again.  Failed to locate the backup disc, again.  Apple tech support of unplugging the device seems very Windows like solution.  Just out of curiousity, this happened soon after I set up my Epson printer on my network.  Does anyone else have this same printer NX420? I unplugged the Time Capsule and set up my Epson NX420 on my Guest Network to see if that will make any difference.

     

    I wish Apple would get on this issue and come up with some sort of solution.

  • William Boyd, Jr. Level 6 Level 6 (10,475 points)
    Currently Being Moderated
    Sep 5, 2011 10:13 AM (in response to Matthew Siekmann)

    This is a guess, but is that printer configured to use DHCP to obtain its IP address?

  • mattingly1 Calculating status...
    Currently Being Moderated
    Oct 11, 2011 7:47 PM (in response to geoff.fromplymouth)

    Agree, I'm having the same problem.  Glad to see I'm not the only one.  Is there a software fix yet?  I'm scheudled to see an Apple Genius on Thursday.  Is it worth keeping the appt?

     

    Interestingly, when Airport Utility is not recognizing my time capsule, the Home Sharing feature on the Apple TV also ends up not working....

     

    Any additional insight would be great!

  • Lars Ribe Calculating status...
    Currently Being Moderated
    Oct 12, 2011 4:37 AM (in response to geoff.fromplymouth)

    Had the exact same problem on a 3 year old Time Capsule (both on Snow Leopard and Lion). Thought it might be a hardware issue so I bought a new Time Capsule. Same problem.

    I'm also facing problems when transferring musik between two computers through the Home Sharing in iTunes. When the problems with the backup starts, the connection in iTunes is lost as well (but the internet connection is still there).

    This is a totally unacceptable bug, so I will try to get a refund and just buy an ordinary router

  • Mgeek Calculating status...
    Currently Being Moderated
    Oct 25, 2011 4:29 PM (in response to geoff.fromplymouth)

    Add me to the list.  Shortly after upgrading to Lion this problem started happening on a somewhat regular basis on our 1 year old TC.

     

    So far the always elegant, unplugging method, has worked.  But still.  Hope this gets fixed. 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.