Skip navigation

Cannot reboot MBP from hard disk, install disk, single-user mode, nothing.

234 Views 2 Replies Latest reply: Sep 1, 2011 5:24 PM by Candy Crane RSS
Candy Crane Calculating status...
Currently Being Moderated
Sep 1, 2011 4:50 PM

An error popped up on my screen this afternoon saying something about a "catastrophic failure". it popped up a couple times and i believe there were two separate ones that referred to a "catastrophic plug-in failure" and a "catastrophic authorization failure". i'm an idiot for not remembering exactly, but i thought they were adobe warnings, because i was in the process of closing/reopening indesign & incopy. my job requires special plug-ins for these and errors pop up occasionally (though i've never received a catastrophic one).

 

i decided to reboot my computer to freshen things up, and it never rebooted. stayed on the blue startup screen spinning for about an hour.

 

i tried the install disk (99.9% sure it's snow leopard, though i tried leopard, too, just in case), and it did the same thing.

 

i tried the single user and was able to get that going and ran sbin/fsck -fy . it came back with a conflict with the number of files and fixed it. i then tried rebooting from there, and it did the same blue screen.

 

i can, however, use target mode, so things are still alive in there somewhere.

 

probably important and related note: i use file sharing between my computers, and was modifying the read/write permissions to one of the folders in my hard drive window so i could both read & write to my laptop from my desktop, and i accidentally selected the actual hard drive and "applied to all enclosed items"... this took forever and some errors pooped up about things being damaged. it wasn't long after that things went speeding downhill.

 

any ideas? sorry, i know i sound like an idiot, but i'm not. i made my first ever appointment at the store but i'd really like to not have to do that.

intel mac, Mac OS X (10.4.11)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.