Skip navigation

airport express won't extend network via ethernet but shows GREEN (HELP!!)

920 Views 6 Replies Latest reply: Sep 4, 2011 12:24 PM by rootdr RSS
caleb87 Calculating status...
Currently Being Moderated
Sep 1, 2011 8:11 PM

I have the following routers setup up the same network and are working. Airport Extreme (connected to hardline from IP) Time Capsule 1 (extending network and providing internet connection to computer via ethernet) Time Capsule 2 (extending network and providing internet connection to Xbox1) Airport Express 1 (extending network and providing internet connection to Xbox2)


Not working correctly Airport Express 2 (wanting to set this router up to extend network to plug into desktop)


The router seems to join the network fine and will show GREEN but doesn't show a similar IP address as the rest of the routers. It also doesn't provide any internet connection via ethernet to any computer, the network pref page says that it shows RED and that nothing is connected to the computer for internet but airport shows GREEN.

Reset the router multiple times, tried every which way of setting it up and no go. I also tried assigning it a IP and not using DHCP and gave it a and still the same outcome.


Right now just at complete loss as to what to try next.

Airport Express


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.