Skip navigation

Mouse tracking speed not saving in Lion

8665 Views 22 Replies Latest reply: Nov 20, 2013 11:22 AM by Droivenga RSS
1 2 Previous Next
JMF Level 3 Level 3 (710 points)
Currently Being Moderated
Aug 5, 2011 5:45 PM

Lion does not appear to remember/save my mouse tracking speed setting. I set it to a faster speed but it reverts every time I restart. Is there a .plist file somewhere that I can delete to maybe fix this? Anyone else experience this? Thanks.

MacBook Pro, Mac OS X (10.7), 13" 2.7 i7 8 GB RAM 1 TB HD
  • jlw2387 Calculating status...
    Currently Being Moderated
    Aug 6, 2011 6:24 AM (in response to JMF)

    I'm getting that too. Do you use Magic Prefs or Mouse Acceleration preferances pane addons? I wonder if its related to that.

  • joaomalveiro Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 26, 2011 12:15 PM (in response to JMF)

    i'm having the same problem with my razer death adder

  • mookd0g Calculating status...
    Currently Being Moderated
    Aug 28, 2011 10:09 AM (in response to JMF)

    Im using Razer Death Adder also on my iMac27"

    Since i upgraded to OSX Lion... im having the same problem as well..

    Everytime i turn on my computer... it resets to the lowest speed..

    I have to re-adjust my mouse speed setting....


    oh also... if i change the speed as soon as OSX is booted, and open up an application afterworth.. like firefox or WoW..

    it resets again!!


    So now i have to open up an application first and then change the mouse speed setting... so i dont have to change the setting twice......


    this is stupid...


    seems like no promise of driver or firmware update from both apple nor Razer....


    anyone have solution to this?


    btw i do not use Magic Prefs

  • Nick_de_K Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 5, 2011 10:31 AM (in response to JMF)

    Got the same problem with a Razer Death Adder.


    Some extra info; also happens when you disconnect your mouse for some time (like when using a KVM switch).


    Maybe a workaround for the Death Adder; open up the application that came with the mouse and change the acceleration there. Best guess is that Apple doesn't do anything with those settings.

  • Michael Botkin Calculating status...
    Currently Being Moderated
    Sep 9, 2011 8:25 AM (in response to Nick_de_K)

    Same issue with my Death Adder, tried cranking everything to the max in the Razer driver, still too slow for me and that moves the OSX setting to the lowest again.

  • Rafael Masoni Calculating status...
    Currently Being Moderated
    Sep 22, 2011 10:59 PM (in response to JMF)

    Same problem with my Death Adder. I wonder if it has something to do with the Razer configuration app, but I have yet to test uninstalling that.

  • Chris Ainsworth Calculating status...
    Currently Being Moderated
    Oct 19, 2011 1:20 PM (in response to JMF)

    I'm also experiencing the same issue, and with a Razer Death Adder as well.

  • intellix Calculating status...
    Currently Being Moderated
    Nov 2, 2011 1:26 AM (in response to JMF)

    Getting this with my Razer Deathadder. In the deathadder control panel the settings are maxed because of how slow it is otherwise.


    Taking out my mouse sets tracking speed to 1 and when I put it back in I have to set it back to 5

  • Silvine Calculating status...
    Currently Being Moderated
    Nov 4, 2011 4:08 PM (in response to intellix)

    I've the same issue. Anyone found a workaround yet?

  • Nick_de_K Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 4, 2011 5:50 PM (in response to Silvine)

    What I did orginaly was change the settings in the Razer Deathadder application to correct the speed. When you let the default speed normal in OSx and change the speeds in the Deathadder app everything should be working fine.


    Isn't this fixed with a update already?

  • Silvine Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 5, 2011 1:05 PM (in response to Nick_de_K)

    This seems to have done the trick.

  • intellix Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 16, 2011 12:54 AM (in response to Silvine)

    Would just like to confirm that Nick_de_K's 'solution' does not work. Yeah it may be EXTREMELY slow if you have the Mouse speed set to 1 in the Razer Deathadder controller panel... but I'm talking about having that set to maximum, having the DPI setting to maximum and that still isn't fast enough. I then set the Mac mouse settings to about 4/10 to get a little bit more juice but every plug in/out forgets that setting.

  • cbronze Calculating status...
    Currently Being Moderated
    Dec 6, 2011 1:44 PM (in response to JMF)

    same issue here.

    tried several workarounds, with plist, uninstalling/installing drivers and nothing works

    Nick_de_K solution does not work for me either, i have the DeathAdder set to maximum and the preferences pane keeps resetting.


    One thing ive noticed, setting the speed thtough, as soon as it boots, my speed is normal, but it changes back to slow after the boot is complete.

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (2)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.