Skip navigation

personal hotspot in iphone 4 is missing

492489 Views 79 Replies Latest reply: Jan 6, 2014 9:04 AM by Makidola RSS
  • Vincce Calculating status...
    Currently Being Moderated
    Jul 14, 2011 3:14 AM (in response to Calvin Chung)

    For me it isn't available in the main settings!!!

    I think the problem is that this option only work when I have paid 3G network....now I don't have!

  • Hessless Calculating status...
    Currently Being Moderated
    Aug 17, 2011 3:28 AM (in response to bastardongsanto)

    I also have the same problem but i solve it already ,,

    First go to Setting>General>network>cellular data then go there

    And select rest all network setting then ok after that try to go there in setting>general>network>

    You will find personal hotspot check it on .

    P.s: if you received any carrier updated click yes and make update

    Also you can log into cellular data after check it off then on you will get inside there ,

    I think it will be fixed ..

  • reidar fredrik Calculating status...
    Currently Being Moderated
    Aug 19, 2011 3:11 AM (in response to Hessless)

    Same thing on my iPh4 with latest released SW: Personal Hotspot not appearing as an alternative.

    After "reset" like adivced above it is now showing and I am able to use it like intented.

    Thanks to Hessless!

  • g_benton1218 Calculating status...
    Currently Being Moderated
    Sep 3, 2011 12:02 AM (in response to bastardongsanto)

    I have the fix if anyone hasn't figured it out yet... Please let me know...

  • bdthurston Calculating status...
    Currently Being Moderated
    Sep 3, 2011 8:21 AM (in response to g_benton1218)

    I had the same issue and I had to uninstall the Onavo application and it's associated profile to enable the hotspot option. Sounds like the option is disabled if you have your 3G data routed through any type of app that uses a 3rd party proxy server for Internet access. I have a valid tethering data plan through AT&T.

  • Lawrence Finch Level 7 Level 7 (24,535 points)
    Currently Being Moderated
    Sep 3, 2011 12:30 PM (in response to g_benton1218)

    If you have the fix why not just post it?

  • bdthurston Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 3, 2011 1:43 PM (in response to Lawrence Finch)

    Just FYI; removing the Onavo application I mentioned above did fix the issue for me. After removing the application go to Settings -General and look to see if you have a button marked Profiles. Make sure you've backed up your iPhone and then remove any profiles you see there. Check the normal place mentioned before to enable the Personal Hotspot and it should be visible.

  • marcusrodrigues Calculating status...
    Currently Being Moderated
    Sep 5, 2011 11:12 AM (in response to nadeemfromlondon)

    Worked fine, thx!

  • g_benton1218 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 6, 2011 1:56 PM (in response to Lawrence Finch)

    well if you do have the "Cellular Data Network" tab enter "epc.tmobile.com" into APN internet tethering section. leave the username and password blank.

  • AlbertoCarlsbad Calculating status...
    Currently Being Moderated
    Sep 11, 2011 7:00 AM (in response to bastardongsanto)

    Hi there, guys:

    A brief recap: I checked this and other sources in the Internet and was able to make it work, both in USB- and WIFi-mode.

     

    iOS: Understanding Personal Hotspot - http://support.apple.com/kb/HT4517

    iPhone: Troubleshooting Personal Hotspot - http://support.apple.com/kb/TS2756

    from here: https://discussions.apple.com/thread/3059193?start=0&tstart=0, specially useful comments from Calvin Chung & asiffromislamabad

     

    Some elements to consider:

    * things don't happen immediately: for example, iPhone  will continue to broadcast (or so it seems) the Wifi signal even after you turn WiFi off.  Perhaps is the laptop who "caches" the SSID (WiFI identifier)

     

    * sometimes the same linking doesn't work on the same try.  Once connected, it's solid.

     

    * you gotta have all services up to see the "personal hotspot" option.  I don't believe it has to do with (artificial) restrictions on the carrier data plan or anything like that, looks like it's just a matter of proper configuration on the iPhone

     

    * make sure you completed Network>> Cellular Data Network >> Internet Tethering entry.  If you don't know them for your carrrier, just copy those of "Cellular Data" above

     

    * once set and working, "Personal Hotspot" entry (on 4.3.2, at least) will migrate from Networking to

     

    Note: didn't try Bluethooth (shouldn't be a problem).  Also, WiFi only worked from my iPhone to an iPad, but was unable to set a Windows7 PC to work, couldn't get past the encryption password

  • ejlow Calculating status...
    Currently Being Moderated
    Sep 13, 2011 4:04 PM (in response to AlbertoCarlsbad)

    hi Guys

    after fiddling with my new iPhone 4 for a while, i realised my PC cant read the Personal Hotspot anyway (either USB, WiFi, Bluetooth) because I changed the WiFi Password, and hitch here is I cant remember the original password

     

    Anyone know how i can re-generate a new workable password? Or is there other way out of this? thanks ahead

  • scotteffone Calculating status...
    Currently Being Moderated
    Sep 14, 2011 6:40 PM (in response to bastardongsanto)

    Hi,

     

    I would like to add the solution that worked for me when I had the same issue.

     

    Navigate to: Settings>General>Network>Cellular Data Network

     

    If you scroll down past Cellular Data and MMS settings you should see Internet Tethering. You need to fill in the setting APN under this heading. Check with your service provider for what needs to be in here. In my case it was simply "Internet". Username and Password was not required.

     

    Once this is done do a reset of the phone (it can't hurt) and you will see personal hot spot appear inSettings as well as Settings>General>Network.

     

    Hope this helps.

  • GeorgeRichard Calculating status...
    Currently Being Moderated
    Sep 16, 2011 8:12 AM (in response to asiffromislamabad)

    That's the best answer, two thumbs up!

  • Jaruchai Calculating status...
    Currently Being Moderated
    Sep 16, 2011 9:16 AM (in response to bastardongsanto)

    I found this problem too but I can fix by seting all cellular network by put all APN data. You can get this information from all your Carrier web site

     

    For thais people if you use True move-h please go to this link.

    http://www.truemove-h.com/helpsupport_apnsettings.aspx#info-product1

     

    Good luck all.

  • fredrik ampler Calculating status...
    Currently Being Moderated
    Oct 2, 2011 3:03 PM (in response to Hessless)

    This works well (iOS 4.3.5) just like Hessless writes. Reset the Network settings, NOT the entire phone (which I tried first and wasn't helped by -  plus it took 8 hours...).

    Again: Settings > General > Reset > Reset Network Settings. Personal Hotspot came back, and I didn't have to re-enter any APN or other info.

1 2 3 4 ... 6 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.