Skip navigation

Titles reset and/or move after Quit

1080 Views 16 Replies Latest reply: Jan 29, 2012 1:30 PM by Jeff Bronstein RSS
1 2 Previous Next
condorit0 Calculating status...
Currently Being Moderated
Sep 7, 2011 4:09 PM

I haven't been able to find another person having this same issue in this or other forums, so I'm hoping someone can help.

 

Most of the titles I create in my project will shift position or completely reset after I quit and reopen my FCP X project.  For example, I will use a default Title from the Titles Browser, adjust the position and change the text.  When I come back to work after restarting FCP X, the Title will have moved or reverted to the default text "Title".

 

It does not happen to all of the titles in my project.  I have tried it with default titles and custom titles built in Motion 5.  All cause problems; I haven't found a pattern.  The only error I can reproduce is that a few of the titles in my project will have changed when I reopen, every time.

 

One thing to note is that I will make other edits to the project after making changes to the titles and those changes "stick".  Adding clips, making edits, etc.  It is just the titles that are giving me headaches.  It seems like the changes to my titles are just not being acknowledged by FCP X. 

 

Is anybody else having this type of issue?

 

I am running Final Cut Pro X, Motion 5 on Lion 10.7.1.  The project I am working on came from the same software running on Snow Leopard 10.6.8.  I remember having the same issue before the Lion upgrade, so I think it is a Final Cut issue.  I have never had a previous version of Final Cut or Motion, so I don't think there are any legacy issues like some other people on the forums.

iMac, Mac OS X (10.7.1), 3.4 GHz Intel Core i7
  • bryan_C75 Calculating status...
    Currently Being Moderated
    Sep 7, 2011 6:07 PM (in response to condorit0)

    I have had the same issue.  Resetting to 'title' after a re launch.  Don't have a fix though, just have noticed it happening.

  • noahfcp Calculating status...
    Currently Being Moderated
    Sep 7, 2011 7:54 PM (in response to bryan_C75)

    If you send your details to Apple you might help them fix the issue- http://www.apple.com/feedback/finalcutpro.html

  • DocToby Calculating status...
    Currently Being Moderated
    Sep 11, 2011 11:26 AM (in response to condorit0)

    Also I experience the same effect. Titles are changed / re-set after a re-launch.

     

    The strange thing with this bug is, that it happen's sometimes but not always. Also, out of the several title I use in my project, always only one ore two are effected. As condorit0 said: there seems to be no pattern.

    Typically either font size or line pitch are changed. Twice it happened that the whole text disappeared.

     

    As all the others in this thread I haven't found any workaround. I don't use Motion 5 but just the title functionality in FCPX.

     

    Happy to receive any solution here.

  • still_learning Level 3 Level 3 (785 points)
    Currently Being Moderated
    Sep 11, 2011 11:42 AM (in response to condorit0)

    I probably cannot help you, but I was wondering ... do you have Motion Projects or Templates folders on two drives? Your motion templates usually exists on the system drive under the Movies folder.  I was just thinking that, if the existed in two places, there might be some confusion.  Anyway, just wondering. Best wishes.

    stephen

  • Andrew Aspaas Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 26, 2011 12:22 PM (in response to condorit0)

    I believe I have found a workaround for this (in my particular situation anyway).

     

    I have only had the problem with a particular title template I made in Motion. I edited the template in Motion and in Inspector > Text > Layout > Layout Controls, changed the Layout Method from Paragraph

    to Type. I can replicate the behavior when a title uses the Paragraph layout method, but it behaves normally when set to Type.

     

    Hope this helps somebody.

  • blimpmedia Level 3 Level 3 (570 points)
    Currently Being Moderated
    Oct 26, 2011 4:03 PM (in response to condorit0)

    Not sure this will make any differeance.

     

    Before you close FCPX, open your project library, create a new blank project, making sure you double click making sure the blank project is open, then quite FCPX.

     

    Now re-open FCPX and see if any changes took place?

     

    Let me know..

     

    Tony

  • Andrew Aspaas Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 26, 2011 7:25 PM (in response to Andrew Aspaas)

    To refine my workaround a bit, I worked through a project with close to 100 titles in FCPX (glutton for punishment?) - all were made by modifying a Motion title template. As long as the title template used the Type layout method, everything was preserved upon a quit and relaunch, except any linespacing that was modified within FCPX - that nearly always reverted to the default linespacing of the template.


    So, I made a few more templates with different linespacings, replaced those in FCPX where I had modified linespacing, and now I have a project - with over 100 titles - that has shown no changes when being opened and closed 10 times.

     

    Now I can get back to work, I guess.

  • BENI- Calculating status...
    Currently Being Moderated
    Jan 17, 2012 11:36 AM (in response to condorit0)

    I had just two titles and they both reset (fonts/placementetc..) but once i stopped actually re positioning the boxes in either of them neither reset the next time (or since)

     

    quite annoying that had to re design the my layout but that is the only solution i have found.

     

    hope that helps someone

     

    Beni

  • Searchin99 Level 1 Level 1 (30 points)
    Currently Being Moderated
    Jan 18, 2012 2:13 PM (in response to condorit0)

    Like several others, I have this problem too. After doing a lot of checking around on the Internet, the Apple web site, and in this "Support Community" (where we try to support ourselves), and not finding any answer, I finally called the Apple Care Support line to the Final Cut group.

     

    After doing a lot of checking with the Apple Support Tech we couldn't find a solution to the problem. Part of the problem is it is intermittent and inspite of several shutting down the computer operations and rebooting the problem didn't occur.

     

    We created a duplicate video of the one I had been working on which is shared with Apple so if the problem occurs again then I can call them back.

     

    I'm running a Mac Pro 1,1 with 4GB of memory and an upgraded Radeon OpenCL graphics card, Lion (latest update), and FCPX 10.0.2 (the latest update). The machine was recently "wiped" and just about the only thing installed on it besides the basic applications is FCP and only ONE video.

     

    Note: while not an update, we did find the fist collection of [Music note symbol] > [Music and Sound] Final Cut Pro Sound Effects was empty and I downloaded that.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.