Skip navigation

Finder crashes with External Drive on Sleep Mode

7885 Views 61 Replies Latest reply: Oct 24, 2013 1:25 PM by seb_h RSS
  • Mrs H Calculating status...
    Currently Being Moderated
    Sep 8, 2011 2:12 PM (in response to macobs30)

    macobs30 wrote:

     

    Hi Mrs H,

     

    Sorry cannot help you on this. You might start another ticket with LaCie. In my case they were very helpful. I replaced my V3 to V2

    Thanks macobs30 for your input.

     

    In the past, I've had good experiences with LaCie tech support and excellent service from sales.

     

    The good news is the store I bought the v3 from will take it back for a full refund and give me free return shipping.

     

    LaCie support is still working with me on a possible fix, but I don't know.  LaCie said the firmware is not a fix for my problem, but shouldn't hurt (since I've already done it that's good news!) 

     

    I have found several v2s on line.  I am hesitant about buying them, however. 

    I suddenly have an issue with my v2 which in the past I only used with my G4 and MBP and turned it on and off when using it for backups.

     

    Testing the v2, I put the iMac to sleep; before doing so I unmounted the volumes from the LaCie v2 which was turned on via the auto switch.  The volumes appeared greyed out in Disk Utility so I could re-mount them later, I figured. 

    When I woke the iMac, the volumes were no longer visible in Disk Utility, so I could not remount them.  The drive came on when the iMac woke up and its blue light is blinking away.  System profiles shows Firewire Bus - Unknown Device.  This is the message I got when a power block on an older LaCie failed (it was still in warranty and they kindly replaced it)  I don't know where that leaves me now. 

     

    I am concerned about turning off the v2 with the blinking light (though it is unmounted) - data corruption issues.

     

    This makes me think that the v2 may be no better than the v3 when it comes to sleep unless this is simply a coincidental power brick failure just at this time.  I won't know until I can test it with another power supply and I don't know what's the safest way to shut if off and save corruption.  I think I just have to turn the power off on it after I sleep the iMac again.

     

    Mrs H

  • macobs30 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 8, 2011 11:45 PM (in response to Mrs H)

    I fully understand your situation. On my side the two V2s work like a charm - knock on wood. toc toc.

     

    Sorry, I cannot really help you on the disk utility problem. That sounds serious. But if the iMac goes to sleep and you turn off the HDD with its own power switch... I do not think you should corrupt any data. But that's just a guess. I never had or heard of this problem.

     

    On the other hand, talking about coincidences and power blocks. When I updated my iMac (2010) to Lion in August, on the first reboot with the new OS X the iMac made a funny fizzy noise, a blink on the screen and then just black screen and no more fans, just a burned-electronics smell ... nothing...  totally dead. I took the iMac to the next authorized Apple retailer who can fix Macs on-site. They had to replace the power supply, then the logic board decided to go to PCB heaven and the HDD felt it should join the rest of the club. All at once.  Basically an almost full internal hardware replacement.  Luckily I have AppleCare. I did not pay a single dime. After ten days I got the iMac back and they assured me it had nothing to do with the upgrade to Lion. Fortunately, I had a full timemachine back-up which was restored in less then 3h from the LaCie V2.

     

    The upgrade to Lion on my MBP worked without any issues. Perfectly. So I guess, strange coincidences happen even in the computer world.

  • BDAqua Level 10 Level 10 (114,705 points)
    Currently Being Moderated
    Sep 8, 2011 11:55 PM (in response to Mrs H)

    My advice is avoid the once great Lacie drives completely.

  • macobs30 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 9, 2011 12:06 AM (in response to BDAqua)

    Interesting. Which ones are better now?  Actually, before I bought my 2nd LaCie I posted exactly this question and nobody replied and depending who you ask, you get the full spectrum of replies for any hard disk manufacturer.

     

    All the tests and reviews typically concentrate on short-term "reliability", looks and transfer speed. Nobody tests a hard drive for longer than a week... which is the complete opposite to what the user needs to know.  Personally, I do not care about looks and speed if the drive fails after six months.

  • BDAqua Level 10 Level 10 (114,705 points)
    Currently Being Moderated
    Sep 9, 2011 12:19 AM (in response to macobs30)

    Besides LaCie, I'd avoid any enclosure by any HDD Manufacturer, like Seagate, WD, etc., not that they make bad HDDs, just the enclosures, chipsts, & firmware try to save pennies to detriment of us all, I like ones like these...

     

    http://eshop.macsales.com/shop/firewire/

     

    I prefer FW over USB, never get a Bus powered one, go for only 7200 RPM & the biggest Cache available.

     

    Actually I've gone to these so I can choose my drives & rotate besides...

     

    http://eshop.macsales.com/item/Newer%20Technology/FWU3ES2HDK/

     

    For instance, WD Black Drives & enterprise drives in general have a 5 year warranty, compared to the normal 3 year Warranty, wilst many others have a 1 year warranty!

  • macobs30 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 9, 2011 12:30 AM (in response to BDAqua)

    Thank you very much!  Great links. A pity that I did not have nor seen this info before.  Well, for the next time. With these "no-name" - or better less-known - brands you never know what quality you get.

     

    The HDD docking station looks cool!  Never seen this before. I assume the HDD is sealed sufficiently to be protected against dust.

  • Mrs H Level 2 Level 2 (225 points)
    Currently Being Moderated
    Sep 9, 2011 1:32 PM (in response to macobs30)

    macobs30 wrote:

     

    I fully understand your situation. On my side the two V2s work like a charm - knock on wood. toc toc.

     

    Sorry, I cannot really help you on the disk utility problem. That sounds serious. But if the iMac goes to sleep and you turn off the HDD with its own power switch... I do not think you should corrupt any data. But that's just a guess. I never had or heard of this problem.

    macobs 30,

    Thanks for your input.

    I've been working with LaCie via sales and tech support - things are looking good.

     

    First  I must report - all is well.  The power brick is fine.  I'll describe it all below...

     

    I know that BDA hates LaCies (Hi BDA! ) but I have really had good luck with them and the folks in sales are wonderful, even though I have never bought anything from them directly.

     

    Yes, in early times the power blocks failed, but I've always kept one of the power supplies as backup power and laCie has been excellent in replacing dead ones, esp under warranty. I know, they shouldn't fail at all but...

     

    My new plan is to turn on the HDs to do backups, mount the drive, do the backup, unmount and then turn them off.  I only use SuperDuper - no Time Machine for us.  This plan may be a bit more time consuming but it will conserve energy, conserve the power brick and from all the reams of studies I've read it's a tossup which is more stressful - leaving the HD running 24/7 even in sleep or turning it on and off once a day for 10 minutes of actual access time (which is about how long my SuperDuper smart backup updates take), not to mention the possibility of data corruption with the drive connected 24/7...?

     

    I have a support ticket in with LaCie on the Disk Utility issue, but I think I know the source of the issue already.  It has something to do with the sequence in which I turned on the HD using the auto switch.  In my past life I used my G4 and it never went to sleep.  I am just learning how to deal with auto switch and HDs with my new iMac which I let sleep rather than shutting it off each day.

     

    Because I had unmounted/ejected the disk it no longer showed in DU (except as greyed out volumes) or in the system profiler (except as unknown device) since it was unmounted - after a long sleep DU just eliminated the HD from its list, I guess.

     

    I had turned the HD on via the auto switch in an odd way: I had turned it on and then flipped it to auto, since I figured it would then go to sleep if the iMac went to sleep. I'm not quite sure that this is what auto is supposed to do. What occured with my old v2 sounds like the sleep problem folks were mentioning for the v3.

     

    Anyway, I turned the HD off while the light was blinking since I knew I had unmounted the disk correctly.  I turned it back on and all is well.  I haven't tested the sleep issue with the iMac sleeping and the drive turned on with the on switch rather than auto.  But all of this is moot, if my new plan is to turn the drive off when it's not in use.  In fact, the blinking light and the random occasional spin up from the drive (explained by LaC tech) won't be issues if I just am running the drives when I am actually using them.

     

    Now I have to learn how, if, they can be daisy chained and turned on and off in the chain so I can do a series of backups in one fell swoop.

     

    Thanks again, macobs, for your concern.

    Mrs H

  • BDAqua Level 10 Level 10 (114,705 points)
    Currently Being Moderated
    Sep 9, 2011 7:20 PM (in response to macobs30)
    I assume the HDD is sealed sufficiently to be protected against dust.

    Yes, you just need to place it where it won't get knocked over, but it's sweet to only take a few seconds to pop in another drive,

     

    Hi Mrs H, I don't hate them at all, even if my D2 DVD writer lasted kess han 12 burns. I get 878,000 hits when I google lacie psu problems, & that'sa big improvement from the 1,200,000 a year or so ago.

  • macobs30 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 10, 2011 1:26 AM (in response to Mrs H)

    Great, that is all worked out.

     

    In my case (iMac late 2010 and LaCie V2 1TB, bought at the same time) the V2 is always on auto now. The first time I had put it on ON and set-up Timemachine. After that I switched it over to the "AUTO" position. Basically the same procedure you are describing. Now  it is always on "AUTO" and in complete sync to the iMac in terms of on and off. When the iMac goes to sleep so does the Lacie and vice-versa.

     

    BDAqua, could be that google is more efficient now in getting rid of doublicates ;-)

     

    I seen post from peiople having very bad experience with any brand. Evenb if it's six sigma QM, there are still quiet a few that end up dead and will "pop-up" in some blog.

  • Mrs H Level 2 Level 2 (225 points)
    Currently Being Moderated
    Sep 20, 2011 8:22 AM (in response to macobs30)

    Just to let you know how it all worked out for me:

     

    I returned the v3 for a full refund along with free return shipping (sometimes online stores really do honour customer service promises!). 

     

    I found a v2 and got that for just a little bit more money (strange that the v2 costs more, maybe because it's not made any longer, maybe because someone really does think it is a better product, though LaCie insists it's the same build)

     

    Plan - plug all 3 HDs directly into the iMac - 1 via FW, 2 via USB2.  I had long conversations with LaCie who insist that FW daisy chains and hubs are not the best connections and that data transfer can be compromised.  Since I only will be using these HDs for daily backups which take about 10 minutes, I'll just connect them to a surge protector power strip, which I'm connecting to my UPS and I'll keep the drives turned on, but will only power them up via the on/off switch on the power strip when I actually come to use them.

     

    Mrs H

  • mulabandha Calculating status...
    Currently Being Moderated
    Oct 10, 2011 1:42 AM (in response to borislopez)

    I had same problem with Lacie 1tb usb3 drive.When using imovie9, it made the app crash.

    The external drive went to sleep and could not re-awaken.Tried pressing big blue button to no avail.You have to cut power and plug back in.

    There is a firmware update available from Lacie.The update is to version 3 firmware.

    go to ;

    http://www.wuala.com/laCieTS/Documents/.

    A shame that Lacie have not put this vital update on their website!

  • Mrs H Level 2 Level 2 (225 points)
    Currently Being Moderated
    Oct 11, 2011 5:46 PM (in response to mulabandha)

    mulabandha wrote:

    ...

    There is a firmware update available from Lacie.The update is to version 3 firmware.

    go to ;

    http://www.wuala.com/laCieTS/Documents/.

    A shame that Lacie have not put this vital update on their website!

    From the LaCie website the update for v3 for Macs: http://www.lacie.com/support/drivers/driver.htm?id=10248

    I think this might be the update you say isn't on their website.  It is hard to find there....

     

    Mrs H

     

    FYI - I solved my issues with my new LaCie by returning the v3 and getting another v2 instead; like my other v2 LaCies, it works just fine.

  • kaicuts Calculating status...
    Currently Being Moderated
    Nov 29, 2011 9:27 PM (in response to BDAqua)

    This issue is not limited to LaCie.

     

     

    I only use OWC drives and have the exact same problem with my OWC mercury drive:

    http://eshop.macsales.com/shop/firewire/on-the-go

     

    Seems to be an issue with Snow Leopard and for me it only happens to bus powered drives.

     

    The only solution is to pull-and-pray. Pulling the cable without ejecting will immediately un-freeze the finder.

    Seems relatively safe since the drive is sleeping.

  • seb_h Calculating status...
    Currently Being Moderated
    Feb 6, 2013 3:15 AM (in response to kaicuts)

    I confirm this issue is not related to LaCie ; not limited to Snow Leopard ; not limited to Firewire..

     

    I have (OSX 10.7 Lion) a Iomega USB 3.0 bus-powered external drive with same symptoms and issues :

    After the system slept for a while, if I ask the Finder to do something related to the external drive, such as saving or opening a file, the finder freezes. Then other applications may freeze too. Finally, as finder froze, no way to turn off the computer.

    The best solution : unplug the external drive.

    Everything backs up normally.

     

    : ))

  • ajophoto Calculating status...
    Currently Being Moderated
    Oct 24, 2013 8:38 AM (in response to seb_h)

    I have just bought a new Lacies 6tb Raid on a new iMac and I am having this issue too. When the drive goes the sleep the system freezes or does not wake form sleep.

     

    I have done all the usual housekeeping.

     

    Need a fix.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.