Skip navigation

Cannot Open A Library File Using the 'Option' key When Launching iTunes

3663 Views 16 Replies Latest reply: Nov 22, 2011 11:17 AM by turingtest2 RSS
1 2 Previous Next
Mike Johnson12 Level 5 Level 5 (6,300 points)
Currently Being Moderated
Jul 22, 2011 9:55 AM

I found that when I tried to open a different iTunes library file then my default by using the 'option' key when lanching iTunes that the iTunes Library file was greyed out.


I looked in the previous Library Folder and noticed that the old file had the extension .itl.


My solution was to add the extension .itl to the end of the of the file name of my iTunes Library files and things then worked when launching with the 'option' key. As an example 'iTunes Terry Library' became 'iTunes Terry Library.itl'. I applied this to all my iTunes library filles and all is well. Of course make a duplicate of the file you are going to change so you have a backup file.


I am using iTunes 10.4 and Sno-Leopard 10.6.8.



1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.