Skip navigation

After software update for Lexmark printer, cannot print document as a file is missing. My iMac runs with Snow Leopard.

2512 Views 3 Replies Latest reply: Sep 18, 2011 1:49 PM by Paul_31 RSS
Phil_Jackie Calculating status...
Currently Being Moderated
Sep 18, 2011 12:49 PM

I have a Lexmark 3500 - 4500 series printer connected to my iMac via USB (as my iMac won't do the printing wirelessly. My iMac runs with Mac OS X, Snow Leopard, Version 10.6.8.

A few days ago, there were several software updates that I have installed as there was mention that they were for Mac OS X Lion.

Today, I tried to print a document, and it failed. The error message was: "Missing component: /Library/Printers/Lexmark/Drivers/.Resources/3500-4500 Series Color 2.lut".

I have re-installed the software from Lexmark without success.

Has anyone had a similar issue who can advise me, please?

Thank you.

Philippe

iMac, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.