Skip navigation

Time Machine error

76950 Views 39 Replies Latest reply: Jan 15, 2013 3:22 AM by qqallan RSS
  • LeWoz Calculating status...
    Currently Being Moderated
    Sep 22, 2011 12:41 AM (in response to linedpaper)

    Bump

     

    SOLVED! MY BOOK WORLD EDITION

     

    You need to chmod 755 the /var and var/lib folders.

     

    You can do this via ssh by using the following:

     

    open terminal

     

    in a new terminal window type

     

    sudo -s

     

    then enter your password (you will need to do this in order to secure root access to your My Book World)

     

    Then type

     

    ssh (the IP address of your MBWE i.e. 192.168.1.10)

     

    Password: welc0me (the o is omitted and replaced with a zero '0')

     

    once you are in, to ensure that you are starting at the root, type 'cd /'

     

    Then type:

     

    chmod 755 /var

     

    chmod 755 /var/lib

     

    then logout.

     

    You will then have access to the WD_Backup using the following credentials (however if you changed the password you will have to use the password you changed the user account WD_Backup to)

     

    username: WD_Backup

     

    Password: backup

     

    There was a permissions issue with the /var and /var/lib folders, the timemachine folder resides within the /var/lib container and timemachine needs specific permissions in order to work.

     

    This is fully tested and I can confirm that we have backed up all of our Macs now.

     

    Many thanks to paulmc.org for the information

  • nosdois Calculating status...
    Currently Being Moderated
    Nov 5, 2011 8:58 PM (in response to D. Hoffmann)

    I am also having this OSStatus error 5

     

    You said "I simply stopped the AFP service and started it again. The error went way, subsequently." But how do you do that?

     

    Thanks.

  • darxider Calculating status...
    Currently Being Moderated
    Jan 2, 2012 3:57 AM (in response to LeWoz)

    Thank you LeWoz! that did the trick for me.

  • VanEdge Calculating status...
    Currently Being Moderated
    Jan 2, 2012 9:26 PM (in response to LeWoz)

    I tried this but cannot log in to the ip.

    I keep getting a message: ssh: connect to host 192.168.2.8 port 22: Operation timed out

     

    Then when I try again I get:  ssh: connect to host 192.168.2.8 port 22: Connection refused

     

    Any suggestions?

  • darxider Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 3, 2012 12:18 AM (in response to VanEdge)

    if your ip address is correct it could only be that SSH is not enabled. Log on to your mybook control panel -> advanced mode -> advanced -> SSH access enabled.

  • VanEdge Level 2 Level 2 (185 points)
    Currently Being Moderated
    Jan 3, 2012 5:38 PM (in response to darxider)

    darxider,

    thanks very much. you were right about SSH not being enabled.

    I enabled it and was able to enter all the code into Terminal, but unfortunately I still cannot connect as registered user WD_Backup to the NAS. I'm so frustrated as this has been going on for over 6 months and the boards at WD have not been helpful. Anything else you might be able to suggest?

    I'll try anything at this point!

     

    Thanks again!

  • Per Magnusson Calculating status...
    Currently Being Moderated
    Aug 12, 2012 8:44 AM (in response to gallai)

    Thanks for the tip. Time Machine for clients restored...

  • Homer\'sApple Calculating status...
    Currently Being Moderated
    Nov 5, 2012 10:48 PM (in response to LeWoz)

    ironically i am having the same issue but on a FREENAS 8 BACKUP which was working just fine yesterday! today no CMD+K candy! i am trying this now ...

  • Homer\'sApple Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 5, 2012 11:41 PM (in response to Homer\'sApple)

    well that code did not work no terminal - but with FREENAS and AFP espcially one needs to restart both the Mac and the server and re-create a new SHARE - for TimeMachine mind you that you must be explicit in your instruction so:

     

    on the server :

    exclusive folder for time machine only

    enable discovery of this folder

    enable timemachine discovery of the folder

    goto FINDER on client and do CMS+K and punch in your exclusive path

     

    TimeMachine is finiky and always has been!

  • qqallan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 15, 2013 3:22 AM (in response to fire00)

    Worked for me. It wasn't a WD firmware issue though; just had to use the wd_backup credentials.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.