Skip navigation

remote app

758 Views 6 Replies Latest reply: Dec 1, 2012 1:22 AM by n-daniel RSS
lenorefromwilliamstown Calculating status...
Currently Being Moderated
Oct 1, 2011 12:24 PM

not working for my iphone 4

  • Rudegar Level 6 Level 6 (18,525 points)
    Currently Being Moderated
    Oct 1, 2011 12:39 PM (in response to lenorefromwilliamstown)

    More Info required as Remote app works great for the rest of us

  • Rudegar Level 6 Level 6 (18,525 points)
    Currently Being Moderated
    Oct 1, 2011 12:47 PM (in response to lenorefromwilliamstown)

    Likely a firewall issue on your computer

  • nmyers Calculating status...
    Currently Being Moderated
    Dec 31, 2011 9:17 AM (in response to lenorefromwilliamstown)

    I want to use my wife's iPhone and mine to work Apple TV. This will not work because we are logged in with my Apple ID and it is saying that it will not work with her phone because I need to log out of my ID and log in with hers. There is no option on Apple TV to do so nor is there any indication in the app of how to do this. All Home sharing is turned on- on all of the Macs that I have.

     

    When she is at home with her phone, I would like for her to be able to use it to control the ATV. The ATV remote that comes with the unit is not the best. In fact, it makes watching ATV seem like a chore when you have to type names of shows to search.

     

    She will not use the ATV because she doesn't care for the remote and it doesn't work with hewr phone. It is much easier to navigate ATV with the remote app. Again, the included remote is 2 out of 5 stars for me.

  • powdrsnow Level 1 Level 1 (40 points)
    Currently Being Moderated
    Nov 30, 2012 3:24 PM (in response to lenorefromwilliamstown)

     

     

    the devices do not show up in my itunes

     

     

    ->What if you reboot your machine?  iTunes still won't see Remote when trying to pair?  How about trying to pair via Home Sharing?

  • n-daniel Calculating status...
    Currently Being Moderated
    Dec 1, 2012 1:22 AM (in response to lenorefromwilliamstown)

    Thank you very much for your help,

    But now every time I do a boot device, it works,

    I do not know why it does not work regularly.

    By the way, I can not see the YouTube via atv3.

    Is it because of a disconnect between Apple Google?

    Again, thank you very much

    dany

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.