Skip navigation

Mail client and iCloud issues

65496 Views 172 Replies Latest reply: May 4, 2012 4:35 PM by vicu76 RSS
  • John Bohaychuk Calculating status...
    Currently Being Moderated
    Oct 12, 2011 4:16 PM (in response to Daniel Leary 2008)

    My iPhone ended up finally popping up the iCloud message and it started working. It must just be very backed up

  • JustinFreid Calculating status...
    Currently Being Moderated
    Oct 12, 2011 5:33 PM (in response to Daniel Leary 2008)

    Yes, I'm having the exact same issue.

  • jkmoogle Calculating status...
    Currently Being Moderated
    Oct 12, 2011 6:02 PM (in response to Daniel Leary 2008)

    I'm having a similar / the same issue here. Little further information on it...

     

    OS X 10.7.2, all software updates done. Entering the iCloud preference pane, log in with my Apple ID (Which ends in @mac.com). Everything appears to be working OK, goes through the usual bits and pieces. Mail isn't automatically selected, but when I click on the box next to mail, a drop down menu appears for about a second, then disappears. At this point, next to mail it says "Starting", within the preference pane. This stays like this for about 5-6 minutes, then nothing. No mail is imported, nothing is added to the Mail application. Trying to add my email address (@mac.com) into Mail manually, it recognises it as an iCloud email address, but no incoming server appears, and outgoing server shows offline. Also to note, I cannot manually type an incoming server either, that section is just greyed out

  • paulfromnewport Calculating status...
    Currently Being Moderated
    Oct 12, 2011 6:30 PM (in response to jkmoogle)

    Yep, exact same symptons with Mail trying to setup with my @mac.com appleid. Calendar and Address Book seem to be working OK with iCloud using my @mac.com appleid.

     

    I can logon to www.icloud.com using my appleid and access everything except mail. It asks me to create an @me.com email address!

     

    Obviously some condition which is not being handled properly.

     

    PS: I used to have a MobileMe family account but let it expire 6 months ago; not sure if that has anything to do with it.

  • Colin Daniels Calculating status...
    Currently Being Moderated
    Oct 12, 2011 7:35 PM (in response to paulfromnewport)

    I'm having the same issue and have an @mac.com email address that I stopped using long ago. The account is from a long time ago when they still used the @mac.com email extension.

     

    I'm hoping this is something they are working on. My iPhone can read mail and Mail can read email. It's just the Safari browser that's not allowing it.

  • killer bob Level 2 Level 2 (210 points)
    Currently Being Moderated
    Oct 12, 2011 8:03 PM (in response to Daniel Leary 2008)

    Just migrated to iCloud via my MacBook Pro.

     

    • Mail client broken on the above- It keeps rejecting my password.
    • Mail client in my iPhone (3Gs) broken.
    • ICloud keeps asking me over and over to move my MobileMe account. Which I've done three times now.
    • Contacts haven't migrated from MobileMe to iCloud

     

    This is awful.

     

    (adding that mail on my iPhone keeps telling me my password is incorrect)

  • apple_enthusiast Calculating status...
    Currently Being Moderated
    Oct 12, 2011 10:29 PM (in response to paulfromnewport)

    I fixed two accounts.  Read on for a potential solution.

     

    I upgraded five accounts, and had similar issues on two.  I had other mail accounts configured, either another MobileMe account, or a POP account.  I don't know if this had anything to do with it.

     

    I had issues similar to 85% of the posts in this thread, so I won't repeat my symptoms.

     

    I performed two actions, one or both may have fixed the issue.

     

    First I went into the Mail application, ended up going into mail application, preferences, accounts, selected the iCloud account with the issue, and appending @me.com to the end.  That took, and I was immediately able to download mail.  I then went into system preferences, selected iCloud, and checked the Mail and Notes box.

     

    After closing System Preferences, the box took.  However, upon relaunching mail, the box went away, and so did the @me.com in the Mail app.  The mail app asked me to save the change it made when closing the dialogue.

     

    What I believe finally did it, was going to the System Preferences dialogue, Mail, Contacts, and Calendars, and deleting all the MobileMe references.  (Make sure you have a screen shot of all the configuration panels just in case.)  I then was able to select the Mail and Notes for the iCloud account, and have mail flow again.  Please note that after this operation, the iCloud account name in Mail preferences remained as username, not username@me.com.

     

    Under the same panel, I then readded these accounts as iCloud accounts.

     

    I hope this helps some of you . . .

  • Bergskobra Calculating status...
    Currently Being Moderated
    Oct 12, 2011 11:13 PM (in response to Daniel Leary 2008)

    My fix to the problem was heading to System preferences > MobileMe and logging out from my MobileMe account.

  • Untmdsprt Level 2 Level 2 (375 points)
    Currently Being Moderated
    Oct 12, 2011 11:31 PM (in response to Daniel Leary 2008)

    I'm having trouble with the servers it seems like. I've logged out of the Mobileme like @Bergskobra suggested but email is not working with the "mac.com" extension. It is working with the "me.com" extension. I'm having to use my Gmail account server just to send mail from my computer.

  • bohanbury Calculating status...
    Currently Being Moderated
    Oct 13, 2011 4:50 AM (in response to SharkBaitDLS)

    I'm having this same issue. All my other accounts in OS X Mail are working fine, but not my newly migrated MobileMe account. iOS devices are working fine with the new iCloud account too; they are sending and receiving fine, but I get denied at the password verification in Mail...

  • Ian79 Calculating status...
    Currently Being Moderated
    Oct 13, 2011 4:53 AM (in response to bohanbury)

    In Mail > Preferences > Accounts

     

    I changed authentication from Apple Token to Password.

     

    That fixed it for me.

     

    Seems they are having some major problems with email.  I've been struggling with it for over a week now but it works fine on the iPhone.

     

    Cheers

  • bohanbury Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 13, 2011 4:58 AM (in response to Ian79)

    Thanks! That did the trick

  • Ian79 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 13, 2011 5:01 AM (in response to bohanbury)

    Just so you know....  I am not sure changing that setting affects the security of your email - so change it back later on when the problems have been resolved.

     

    Cheers

  • MiCoIT Calculating status...
    Currently Being Moderated
    Oct 13, 2011 5:06 AM (in response to Daniel Leary 2008)

    Ok I think this problem here is Apple... It's a DNS problem. You get this problem depending on what smtp server you are registered on.

    I always get the message that "p06-smtp.mail.me.com" failed...

     

    img1.png

     

    But according to the nslookup command there are only the servers "p01, p02, p03, p04"... no p05 and p06 or p07 and p08 ...

     

    img2.png

     

    What I did to get it to work (only considered as workaround):

     

    first I tried to add a second SMTP server with the address "smtp.mail.me.com", it seemed that the mail went through... but never arrived... then I configured "p01-smtp.mail.me.com" as second server and it worked!!

     

    img3.png

     

     

    What is the problem with this workaround?

     

    When you change the password! As it doesn't accept the Apple Token you must configure your Apple ID credentials manually... however when you change them, you have also to change the manually configured second SMTP server!

1 2 3 4 5 ... 12 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (13)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.