Skip navigation

My iCloud email won't work

43839 Views 188 Replies Latest reply: Jun 19, 2012 6:37 AM by linsD RSS
1 2 3 ... 13 Previous Next
James from Hope Valley Calculating status...
Currently Being Moderated
Oct 13, 2011 4:34 AM

My email address attached to my Apple id in iCloud won't work

iCloud , Mac OS X (10.7.1)
  • T4Jet Calculating status...
    Currently Being Moderated
    Oct 13, 2011 7:17 AM (in response to James from Hope Valley)

    James,

     

    I wanted to expand on your support point.  I have upgraded all devices to iCloud [iMac & iPad2].  I sign in with my username@me.com.  When I open mail on my iPad2 using the mail app icon I recieve the follwoing message:

     

    • Cannot Get Mail - The user name or password for "iCloud" is incorrect
    • When I go to settings I notice that the iCloud account is using username@mac.com
    • I thought perhaps I had to change that to username@me.com - however the option is not selectable.  Only the password option is available

     

    • I deleted the entire account and started over - making sure to sign in with username@me.com - however the mail server automatically converted it back to username@mac.com

     

    I hope that my description of the problem helps Apple - or others understand what the problem is.  I will remain patient as I am sure that Apple is working out the bugs.

  • davistech Calculating status...
    Currently Being Moderated
    Oct 13, 2011 7:20 AM (in response to James from Hope Valley)

    I have the same problem. Last night iCloud Mail worked fine in Safari and in Mail. This morning Mail will not accept the password and iCloud Mail gives a log-in error message: "Cannot Load Mail".

     

    I have deleted the iCloud account from Mail (on my Mac) to see if this was interfering. Still a problem. I reinstalled the iCloud account in mail and the account connected briefly, then started prompting for the password (which it didn't accept).

     

    Similar problem on my iPad -- it worked when first installed, now says the password is incorrect (checked password carefully ... it was the same that worked earlier).

     

    Hope these start-up problems get fixed quickly.

  • pamelafromrye Calculating status...
    Currently Being Moderated
    Oct 13, 2011 7:40 AM (in response to James from Hope Valley)

    Same problem here.  Tried changing my password, which didn't help.  I had so many problems with MobileMe email service.  I was REALLY hoping iCloud would work better, but alas, no.  I waste so much time going back and forth between gmail and MobileMe/iCloud trying to find a satisfactory email service that runs well on multiple devices.  Argh.

  • Logan Anderson Calculating status...
    Currently Being Moderated
    Oct 13, 2011 7:43 AM (in response to James from Hope Valley)

    Same problem here, too. Was working fine on all devices last night and early this morning. Am now getting the same "incorrect password" message everyone else is getting. Can log on to iCloud.com and access everything but Mail just fine.

     

    FIX THIS SOON, PLEASE!!

  • Frank Malloy Level 2 Level 2 (350 points)
    Currently Being Moderated
    Oct 13, 2011 7:44 AM (in response to James from Hope Valley)

    It's not your setup. iCloud mail is currently down.

     

    I set everything up yesterday and it all worked fine until this morning. It says your password is incorrect on your iDevices but actually it's correct.

     

    Try to read mail from iCloud.com and you'll get "Cannot Load Mail".

     

    This is just something they have to fix.

     

    MobileMe2.0?

  • AKC322 Level 1 Level 1 (40 points)
    Currently Being Moderated
    Oct 13, 2011 7:46 AM (in response to davistech)

    Same experience here. "The user name of password for 'iCloud' is incorrect." I tried deleting the iCloud mail facility and reinstalling it. The account was verified just fine, but when I check mail I get that damned message. Worked fine last night, and early this morning. I wonder if something hasn't gone amiss in Apple's servers. I hope it is fixed soon.

  • miketedesco Calculating status...
    Currently Being Moderated
    Oct 13, 2011 7:51 AM (in response to James from Hope Valley)

    Yup. Same exact problem here.

  • lescaster Calculating status...
    Currently Being Moderated
    Oct 13, 2011 7:55 AM (in response to James from Hope Valley)

    Same issue - worked earlier this morning, started having problems sometime between 8 and 8:30 AM CT

     

    Find my mac/find my iphone/find my ipad doesn't work anymore either.

     

    Calender/Contacts seem to be ok

  • Bow Calculating status...
    Currently Being Moderated
    Oct 13, 2011 7:56 AM (in response to James from Hope Valley)

    Way to go Apple. Switch everyone over from MobileMe to iCloud and pffft email no longer works. I'm getting the same thing that the password is incorrect. The real problem seems to be that their mail servers can't handle the load. When I try to log into iCloud in Safari, Mail does not load and there is an option to report the problem to Apple. The details of the log that is getting sent to Apple are as follows:

     

    ORIGIN

    server

     

     

    TYPE

    error

     

     

    BUILDNUMBER

    1FCS22.32369

     

     

    TIME

    Thu Oct 13 2011 07:54:02 GMT-0700 (PDT)        (1318517642093)

     

     

    HOST

    www.icloud.com

     

     

    USERAGENT

    Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_2) AppleWebKit/534.51.22 (KHTML, like Gecko) Version/5.1.1 Safari/534.51.22

     

     

    PRSID

    38445942

     

     

    RECENTLOGMESSAGES

    Thu, 13 Oct 2011 14:53:57 GMT:  DEBUG: MAIL in main()

    Thu, 13 Oct 2011 14:53:57 GMT:  DEBUG: -->  Request 1:   POST to https://p99-mailws.icloud.com:443/wm/preference,  headers: Content-Type=text/plain,  body: (omitted)

    Thu, 13 Oct 2011 14:53:57 GMT:  DEBUG: Request out: /wm/preference-list-->1318517637778/1

              params: {"locale":"en-us","timeZone":"US/Pacific"}

    Thu, 13 Oct 2011 14:53:57 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:57 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:57 GMT:  DEBUG: SC.Module: Attempting to load 'addresses'

    Thu, 13 Oct 2011 14:53:57 GMT:  DEBUG: SC.Module: Module 'addresses' is not loaded, loading now.

    Thu, 13 Oct 2011 14:53:57 GMT:  DEBUG: SC.Module: Loading JavaScript file in 'addresses' -> '/applications/mail/frameworks/addresses/en-us/1FCS22.32369/javascript.js'

    Thu, 13 Oct 2011 14:53:57 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:57 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc3099:initStatechart()

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: -> entering "9 Address List Not Visible"

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: -->  Request 2:   GET to https://p03-contactsws.icloud.com:443/co/addressbook/?order=first,last&locale=en _US,  headers: Content-Type=text/plain,  body: (omitted)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Module: Module 'addresses' finished loading.

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Module: Evaluating and invoking callbacks for 'addresses'.

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Module: Module 'addresses' has completed loading, invoking callbacks.

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: willReceive: Status:0, Request:/wm/preference

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: Got HTTP 0 : Redirecting request: /wm/preference : Redirect count:1

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: -->  Request 3:   POST to https://p99-mailws.icloud.com:443/wm/preference,  headers: Content-Type=text/plain,  body: (omitted)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: Request out: /wm/preference-list-->1318517637778/1

              params: {"locale":"en-us","timeZone":"US/Pacific"}

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: APPLICATION: Received applicationWillBecomeActive

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: willReceive: Status:0, Request:/wm/preference

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: Got HTTP 0 : Redirecting request: /wm/preference : Redirect count:2

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: -->  Request 4:   POST to https://p99-mailws.icloud.com:443/wm/preference,  headers: Content-Type=text/plain,  body: (omitted)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: Request out: /wm/preference-list-->1318517637778/1

              params: {"locale":"en-us","timeZone":"US/Pacific"}

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: willReceive: Status:0, Request:/wm/preference

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: Got HTTP 0 : Redirecting request: /wm/preference : Redirect count:3

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: -->  Request 5:   POST to https://p99-mailws.icloud.com:443/wm/preference,  headers: Content-Type=text/plain,  body: (omitted)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: Request out: /wm/preference-list-->1318517637778/1

              params: {"locale":"en-us","timeZone":"US/Pacific"}

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: willReceive: Status:0, Request:/wm/preference

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: Got HTTP 0 : Redirecting request: /wm/preference : Redirect count:4

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: -->  Request 6:   POST to https://p99-mailws.icloud.com:443/wm/preference,  headers: Content-Type=text/plain,  body: (omitted)

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: Request out: /wm/preference-list-->1318517637778/1

              params: {"locale":"en-us","timeZone":"US/Pacific"}

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:58 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: willReceive: Status:0, Request:/wm/preference

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: Got HTTP 0 : Redirecting request: /wm/preference : Redirect count:5

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: -->  Request 7:   POST to https://p99-mailws.icloud.com:443/wm/preference,  headers: Content-Type=text/plain,  body: (omitted)

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: Request out: /wm/preference-list-->1318517637778/1

              params: {"locale":"en-us","timeZone":"US/Pacific"}

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: <--  Response 2:  200  (490ms, suspended for 711ms),  headers: Cache-Control=no-cache, no-store, private, Content-Type=application/json; charset=UTF-8  body: (omitted)

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:59 GMT:  WARN:  APPLICATION: Received applicationDidBecomeActive

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' (no transition)

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: willReceive: Status:0, Request:/wm/preference

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: <--  Response 7:  0  (186ms),  headers:   body: (empty)

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: Request in: /wm/preference-list-->1318517637778/1,0,186ms

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: ServerPreferencesDataSource.retrieveResponse error = -1/0/guid=serverPrefsGuid

    Thu, 13 Oct 2011 14:53:59 GMT:  ERROR: CoreMail handled error 13002 before exiting Mail

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: SC.Object:sc1074:dispatch('load content')

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: "2.0 Waiting for Content" handled event 'load content' with a transition to "2.3 Startup Request Failed"

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: <- leaving  "2.0 Waiting for Content"

    Thu, 13 Oct 2011 14:53:59 GMT:  DEBUG: -> entering "2.3 Startup Request Failed"

  • Brian Prendergast Calculating status...
    Currently Being Moderated
    Oct 13, 2011 7:58 AM (in response to James from Hope Valley)

    Me 2

     

    But I hear the blackberry is working again ;-)

  • nik-pocketawesome Calculating status...
    Currently Being Moderated
    Oct 13, 2011 7:59 AM (in response to James from Hope Valley)

    Same here. iCloud email not working in iCloud.com / Mail.app / iPhone

     

    FIX IT PLEASE

  • Andy 128 Calculating status...
    Currently Being Moderated
    Oct 13, 2011 8:03 AM (in response to James from Hope Valley)

    same here, just asks for the password and nothing more happens, defo iCloud as my iPhone 3 is all happy and getting mail as normal, just the iClouded macbook and iMac having probs

  • Bryan Brindeiro Level 1 Level 1 (15 points)
    Currently Being Moderated
    Oct 13, 2011 8:06 AM (in response to Andy 128)

    Same username/password error here retrieving email. We shouldn't be surprised really, this is no different from every other major server-side software update apple has released, MobileMe fiasco anyone? I guess that fancy new data farm didn't help much. Here's hoping my e,ail starts working again soon.

  • Bryan Brindeiro Level 1 Level 1 (15 points)
    Currently Being Moderated
    Oct 13, 2011 8:08 AM (in response to Bryan Brindeiro)

    Oh yah, and the MobileMe/iCloud status page says "all sevices are operational"!

1 2 3 ... 13 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (11)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.