Skip navigation

iPhone 4S camera not working ("Shutter" remains closed in app)

230026 Views 157 Replies Latest reply: Feb 8, 2014 8:27 PM by Freekee2 RSS
1 2 3 ... 11 Previous Next
servie Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 14, 2011 5:54 PM



  I fired up the Camera app on the 4S and the "shutter" will not open (either for stills or videos).  I tried rebooting the phone and it's still not working -- I've let it sit for about 15 minutes.  Note that the FRONT camera DOES work just fine-- it's just the rear that's not functioning .  Has anyone else seen this problem?




1 2 3 ... 11 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (5)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.