Skip navigation

iOS 5 MS Exchange Problem on iPhone 4

140249 Views 78 Replies Latest reply: Nov 26, 2012 7:09 AM by MuzMc RSS
1 2 3 ... 6 Previous Next
lanie3261 Calculating status...
Currently Being Moderated
Oct 16, 2011 3:27 AM

I have updated my iPhone 4 with the new iOS 5. The only issue I am having is that my email (a gmail account) that I use with Microsoft Exchange keeps giving me a "Password Incorrect: Enter the password for the Exchange account." error message. I deleted the mail account, added it again, and it verifies with all check marks just fine. However, the moment you go to check your email, this message pops up. I don't want to use it as POP due to using gmail calendar instead of my mac one. Does anyone know how to solve this? My password is correct, is entered case-sensitive, and etc. I searched the forums, but the other person solved theirs with just re-adding it which isn't working for me.


Thank you in advance for your consideration and support.

iPhone 4, iOS 5
  • Nydado3 Calculating status...
    Currently Being Moderated
    Oct 17, 2011 5:09 AM (in response to lanie3261)

    I have the same error- have read somewhere to delete the iCloud account on the phone.

    It did not help. Tried changing password- did not work.

    Tried everything for days now- still no luck.

  • mwjohn1000 Calculating status...
    Currently Being Moderated
    Oct 18, 2011 3:47 PM (in response to Nydado3)

    I'm experiencing the same issues. I can sync my gmail and calendar just fine using the gmail sync account but when I attempt to create a Microsoft exchange account to sync my contacts it says I have entered a incorrect password. It seems to recognize the account in the previous step but after the account has been created a "Enter the password for the Exchange Account " message appears. I have made sure to enter my password correctly taking into account case sensitivity. I have tried deleting and recreating the account. I have also tried only syncing contacts versus syncing contacts, mail, and the calendar. None of this seems to help.


    Suggestions are appreciated.


    iPad 1 running iOS 5

  • syvhooligan Calculating status...
    Currently Being Moderated
    Oct 18, 2011 8:47 PM (in response to lanie3261)

    I too am experiencing an error. I updated to iOS 5 (iPhone 4) on Saturday. My MS Exchange email worked fine Saturday, Sunday and Monday AM. In the early afternoon, it just stopped and now the account is unable to be verified. I have re-started, tried to restore to factory setting and previous restore points but still have issues. I have also deleted the account and re-set it up. My iPad 1 has the same issue.


    Does anyone know if IT can modify the MS Exchange servers to block a certain iOS? It seems odd that it would work and then just stop, almost as if someone flipped a switch.

  • axelfromsweden Calculating status...
    Currently Being Moderated
    Oct 19, 2011 1:33 AM (in response to lanie3261)

    we are also experiencing similer problems after updating both our iphone 4's to ios5. microsoft exchange will not verify my account even though i am using the exact same settings as before. have tried deleting icloud, reseting network settings, deleting email account on phone but get stuck re-entering the information. have restarted the server and nothing has changed on that.


    what makes it worse is that the old windows mobile phones have never had a problem accessing emails....

  • NerdHouse Calculating status...
    Currently Being Moderated
    Oct 19, 2011 7:34 PM (in response to lanie3261)

    I would like to say that I am also having this problem on two iPhones.  I cannot add a new Exchange account without it telling me the password is wrong.

  • Javastarbuck Calculating status...
    Currently Being Moderated
    Oct 20, 2011 3:24 AM (in response to lanie3261)

    Same problem here. I read elsewhere that turning off some iCloud functions (mail, calendar, reminders, notes), but that didn't work for me.

  • CiscoFlunky75 Calculating status...
    Currently Being Moderated
    Oct 20, 2011 5:17 AM (in response to lanie3261)

    The CEO of my company is having the same issue right now. iPhone 4s iOS5 on Verizon.

    I have the 4s also but am on AT&T and have no issues. I am trying to figure out what the difference is. He is experiencing the issue only at night. He came in this morning with the 2 error messages he said he got last night but around 7:30am this morning heading into work his exchange account did a sync. The only other thing that I have found related to this is that some people are experiencing the issue while using their WiFi. so I am wondering once he leaves his house and hits the Verizon netowrk again the connection is re-established.

  • absmes Calculating status...
    Currently Being Moderated
    Oct 20, 2011 6:30 AM (in response to lanie3261)

    I received this thread via Google alert because I have some other questions re: Exchange integration (want to understand if anyone has achieved integration with the iOS 5 Notes App).  However, I wanted to post that I am successfully using (corporate) Exchange/iOS 5 integration for Mail, Contacts, Calendar and Reminders (Tasks) with no issues on an iPhone 4S.  I also have an iCloud account configured on my phone.  So I'm not sure it is a general iOS 5 issue, but maybe an issue based on specific Exchange configuration. 

  • syvhooligan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 20, 2011 7:02 AM (in response to CiscoFlunky75)

    I just spoke with our IT department and they are aware of the issue with several other people (including himself) and they are "working" on a solution. He did not have a real answer other than a "network incompatibility." I'll keep everyone posted if I hear more, but he thought it may be a couple of weeks. 


    For a network incompatibility, I find it difficult to believe that the exchange server was working fine for 2.5 days and then all of a sudden disappeared.

  • scottfrommanassas Calculating status...
    Currently Being Moderated
    Oct 20, 2011 1:19 PM (in response to lanie3261)

    I did the iCloud integration on my iPhone last night and this morning had no connectivity for mail, calendar, etc.  I use Rackspace for MS Exchange and contacted them about the problem.  After over an hour they determined the problem was not on their end.   I have not had this problem with my iPad. 

  • fittermd Calculating status...
    Currently Being Moderated
    Oct 21, 2011 4:45 AM (in response to lanie3261)



    I have an iPhone 4 updated recently to iOS 5.  I have had the same problem today - sudden error message about an "Exchange Password Incorrect".  I have solved it by deleting my iCloud account. And then removing all my accounts and reloading them one at a time.  But the main difference being that - whereas last time when I loaded my Google Mail account it refused to load as a 'GMail' account and I had to use the 'Exchange' option -this time it loaded correctly as a Gmail account.  Fingers crossed it wont stop again! 


    I hope this helps.


    Good luck!

  • fittermd Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 21, 2011 6:46 AM (in response to lanie3261)

    Hi again,


    Sorry - it turns out that my suggestion above does not sync contacts!  Oh well!!!


    But.... I have got it to work!!


    Where it asks you for your domain name:  I initally put in fred.smith only - but if you enter your complete domain name - i.e. your complete email address - it worked straight away:


    I hope that this helps.



  • NerdHouse Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 21, 2011 10:17 AM (in response to lanie3261)

    I think I found a fix for it.  If you reset your network settings you should be able to add your Exchange account back without any problems.


    I did this for two iPhones that were both having the problem after upgrading to iOS5.  One was an AT&T and the other a Verizon.


    Good luck!

  • From Cape Town Calculating status...
    Currently Being Moderated
    Oct 24, 2011 11:50 AM (in response to lanie3261)

    Here is the Problem:

    IOS5 + iCloud + Microsoft Exchange = Huge Problem.


    The problem seems to be caused by the contacts, so what you basically need to do is remove iCloud from your IOS5, Reset Network Settings and then your MS Exchange will work. If you activate iCloud again you will once again end up with MS Exchange not working and eating your battery to pieces.


    No idea how to log the problem with Apple so hopefully one of you guys can confirm this and logg the error with them.


    iCloud reactivation will work if you NOT Sync Contacts though.


    Best of Luck to you all.

1 2 3 ... 6 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (4)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.