Skip navigation

Cannot send mail after upgrading to Lion

3897 Views 52 Replies Latest reply: Oct 17, 2011 12:44 PM by Ridemo RSS
  • Brian Gascoigne Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 11, 2011 5:13 AM (in response to Ridemo)

    FWIW the solution that worked for me was strange. It was

    In edit SMTP server list

    deselect Use default ports (25 etc)

    Select Use Custom port and enter 25.

     

    Worked for me after days of grief.

  • erickarl Calculating status...
    Currently Being Moderated
    Oct 11, 2011 5:27 AM (in response to Ridemo)

    After reading everything and trying everything to no end, I got it to work by doing this:

     

    Erased my mail accounts and force-closed mail

     

    Went into Utilities>Keychain Access>Prefs>General and reset my keychain

     

    Went into System Prefs>Mail Contacts Calendars>MobileMe and made sure Mail was checked. Mail then opened and I added my mobileMe acct.

     

    Worked.

  • dwkenner Calculating status...
    Currently Being Moderated
    Oct 11, 2011 11:39 AM (in response to Ridemo)

    I can confirm changing the custom port for SMTP to 25 rather than 587 worked for me also on my MacBook Pro and also on my mac Mini.

     

    Best of luck.

  • dan-shelly Calculating status...
    Currently Being Moderated
    Oct 16, 2011 9:32 PM (in response to Brian Gascoigne)

    I have a new MacBook Pro (#1) that came with Lion and it has been giving me nothing but grief with POP/SMTP mail.  It would send messages sometimes whenever MAIL felt like it.  It is very frustrating.

     

    It is worse because I have another MacBook (#2) (aluminum but pre-Pro) that I upgraded from Leopard-->Snow Leopard-->Lion and it works just fine.  I loaded the image using Time Machine and changed no settings and the POP/SMTP mail works perfectly on it.

     

    Settings identical on both laptops, but #1 won't work.  Setting the custom port for SMTP to 25 has fixed the sending issues for now. 

     

    Hope it sticks!

  • Steven Kennedy Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 17, 2011 4:47 AM (in response to Ridemo)

    I converted from MobileMe to iCloud last week and since then have had no problem with Mail on my iMac.

  • DG4444 Calculating status...
    Currently Being Moderated
    Oct 17, 2011 11:19 AM (in response to DG4444)

    Hi all,

    I had some extra time and did a few more investigation on tye Mail App after changing to Thunderbird.

     

    I was getting a very brief error message that dissappeared when the message I was sending overlayed it and made it unreadable.

     

    I captured the error using a screen recorder. The error said that the digital signature was invalid and that I needed to check the digital key. I investigated that and found that I had two options.

    1) renew the digital signature for mail.

    2) uncheck a bofrigate in the top right hand corner of the mail message, from a tick to a cross.

     

    I did 2) and the mail was able to be sent.

     

    So if you are having problems sending mail and changing ports etc  doesn't work then you could try this.

     

    When I have more time I'll have a look at 1).

     

    DG

1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.