Skip navigation

Motion 5 Share/Export Buttons Greyed out

8709 Views 28 Replies Latest reply: Dec 26, 2012 12:21 PM by dapacarter RSS
1 2 Previous Next
casperankinen Calculating status...
Currently Being Moderated
Aug 7, 2011 8:37 PM

Hi, just got Motion 5 on it's own for a project we're doing in FCP7 and for some reason all the "next" or "share" buttons in the export menus are greyed out or disabled. We've messed with a lot of settings but to no avail.

 

Is there something I'm missing here? There's nothing written on the Motion product page about requiring Compressor or FCP-X to export and I haven't found anyone else online with this issue.

Motion 5, Mac OS X (10.6.8)
  • Alex Gollner Level 2 Level 2 (365 points)
    Currently Being Moderated
    Aug 8, 2011 4:08 AM (in response to casperankinen)

    Although I have Final Cut Pro X, I don't have the new version of Compressor. I've used the Share menu to export movies for use in Final Cut Pro 7 a few times with no problems.

     

    Did you download the ProApps QuickTime codecs? If you run software update on the original machine you downloaded Motion on, it should come up with it as a package to download.

     

    The only way to download a paid copy from the App Store is to authorise another Mac with your Apple Store account and download it onto that machine. Run Software Update on that machine to download the bonus content and the ProApps QuickTime codecs.

     

    alex4D

  • jjasper Level 1 Level 1 (15 points)
    Currently Being Moderated
    Aug 30, 2011 3:36 PM (in response to casperankinen)

    We are seeing this at our studio with network logins. Users home directories are stored on an Open Directory server. The new Compressor and Motion dont seem to like this and neither will let you share or export. If I create a local login then they work fine.

     

    In general non of the new software, especially Final Cut X like working off of networks. Final Cut wont even let you save a project to a network you have to save it into a local sparse disk image and then move it onto a network to work.

     

    Not sure Apple's reasoning this since they sold Xsan and Final Cut Server before to encourage media professionals to work over networks. Currently we have a love/hate relationship with the new software. There is A LOT of promise, but currently it is flaky and the pipelines for professionals are a mess.

  • jjasper Level 1 Level 1 (15 points)
    Currently Being Moderated
    Aug 30, 2011 3:40 PM (in response to casperankinen)

    Just wanted to add I have all the updates and like I said works fine with local accounts but not with network accounts.

  • jjasper Level 1 Level 1 (15 points)
    Currently Being Moderated
    Oct 17, 2011 11:39 AM (in response to jjasper)

    Motion update and 10.7.2 stil have not fixed this issue wwith Open Directory user account. still works perfectly from a local account.

  • BenB Level 5 Level 5 (7,565 points)
    Currently Being Moderated
    Oct 17, 2011 2:08 PM (in response to jjasper)

    OD accounts, not seeing Motion 5 as valid.  Why don't you just use Motion 4?

  • Fridgemagnet Level 1 Level 1 (25 points)
    Currently Being Moderated
    Oct 19, 2011 4:23 AM (in response to casperankinen)

    After some testing it seems the problem (in our environment anyway) lies in the 'Apple Qmaster' folder created at:

     

    ~/Library/Application Support/Apple Qmaster

     

    Seemingly Motion can't cope with this being on a network volume.

     

    I've succesfully redirected this folder for users with a smylink to a folder on the local hard drive, hey presto, the button is no longer greyed out.

     

    I'm using Workgroup Manager and MCX folder redirect, but I'm assuming a symlink created manually or via a login hook will work just as well.

     

    Hope this helps.

     

     

    Sean

  • jjasper Level 1 Level 1 (15 points)
    Currently Being Moderated
    Oct 19, 2011 1:24 PM (in response to Fridgemagnet)

    Awesome that did the trick for both Motion and Compressor. Funny this is the same issue Acrobat Pro has had and the same fix, amazed that Apple fell into this poor practice.

  • gabriel289 Calculating status...
    Currently Being Moderated
    Nov 12, 2011 6:08 PM (in response to Fridgemagnet)

    Hi, I'm running into this issue as well but I do not edit under a networked system. The issue seems to have arisen out of the use of an external HD between my Mac Pro (studio) and my MacBook Pro (used in the field). The Mac Pro still shares without issue but my macbook does not. Would your recommendation apply to my situation as well? If so can you break down your solution into greater detail or at least point me into the right direction. Thanks.

  • jjasper Level 1 Level 1 (15 points)
    Currently Being Moderated
    Nov 13, 2011 12:26 AM (in response to gabriel289)

    It would be different sine this fix is to trick software into thinking network home directories are stored locally.

     

    I would remove Motion and all support files and preferences and the do a full reinstall and see if that fixes it.

  • Kraps Calculating status...
    Currently Being Moderated
    Dec 18, 2011 10:11 PM (in response to casperankinen)

    Hi,

    I have an iMac with v10.7.2 and Final Cut Express 4.0.1

    Just downloaded and installed Motion 5 and the NEXT button in alll Share/Export option keeps staying gray.

     

    I've read all available discussions about the subjest.

    I'm not using Active Directory, it's just a stand alone station

    I did software update and installed all necessary pluins an codex

    I undertand Motion 5 dosn't need Final Cut Pro to be installed in order to operate.

    I've purchased all software.

     

    Why is it still not working?

    What am I missing?

    Please....  :-)

  • billsybunter Calculating status...
    Currently Being Moderated
    Jan 13, 2012 12:43 AM (in response to Fridgemagnet)

    The MCX redirect trick for network accounts seems to work. What will the concequences be of redirecting the Qmaster directory to /Tmp? Are the contents lost at logout? shutdown? Will users lose their settings for Compressor? If one student logs in after another will there be a clash when they both write to the same folder in /Tmp?

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.