Skip navigation

Problems uploading to Photo Stream

35400 Views 34 Replies Latest reply: Sep 3, 2012 1:20 PM by BRMC888 RSS
1 2 3 Previous Next
daithen Calculating status...
Currently Being Moderated
Oct 14, 2011 2:42 PM

Hello,

     I am having trouble uploading photos from my PC to iCloud Photo Stream.I have installed iCloud Control Panel and enable Photo Stream and set my directories. When I take a picture on my iPhone it works great downloads right to my PC and iPad. However when I add a picture to my Upload folder nothing happens. I did one yesterday and then this afternoon it magically appeared on my phone, but hours later. I just added another picture to my upload folder and nothing for the last 30 min or so.Not sure if I did anything to initiate the upload, it seems like it should be automatic and immediate. Any ideas????

iPhone 4, Windows 7, Dell 1764 laptop, Core i5, 8GB RAM
  • abanakas Calculating status...
    Currently Being Moderated
    Oct 14, 2011 8:02 PM (in response to daithen)

    Hoping someone can answer this as i'm seeing the same issue.

  • otciii Calculating status...
    Currently Being Moderated
    Oct 17, 2011 1:26 AM (in response to abanakas)

    also having the same problem with me

     

    and here:

    https://discussions.apple.com/message/16382789#16382789

     

    and here:

    https://discussions.apple.com/message/16411864#16411864

     

     

    some answers would be awesome

  • imgonnagetyousucka Calculating status...
    Currently Being Moderated
    Oct 18, 2011 4:17 PM (in response to daithen)

    Me too. Still searching for the fix.

  • sherry0618 Level 1 Level 1 (80 points)
    Currently Being Moderated
    Oct 22, 2011 7:27 PM (in response to daithen)

    I am having the same issues. Finally managed to get them to sync from phone to pc but absolutely ZERO luck from pc to phone.

  • techshopper Calculating status...
    Currently Being Moderated
    Oct 23, 2011 3:39 PM (in response to daithen)

    Well the funny thing is I dragged like 30 pictures into the "upload" folder and only 5 of them showed up in the stream. Even funnier, amongst those 30 pictures, 20 of them were taken at the same time&place without any modifications made to the iPhone's camera settings. Although this new "modality" is extremely awesome I'd like to hear about why we can't utilize it as we were supposed to do.

  • sherry0618 Level 1 Level 1 (80 points)
    Currently Being Moderated
    Oct 24, 2011 11:41 PM (in response to daithen)

    I just sent in feed back about this issue. Maybe everyone else could as well? Squeaky wheel...

     

    go here....http://www.apple.com/feedback/iphone.html

  • parentofkids Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 27, 2011 7:50 PM (in response to sherry0618)

    Fixed mine, hope I can help others.

     

    I did an uninstall and reinstall.  Then created exact folders in my C: drive in my G: (Photo Stream folder with subfolders Uploads and My Photo Stream).  Per the recommendation of another poster I changed the security settings to full control for all users (under the Photo Stream folder properties before I created the two subfolders)

     

    Than I went to the icloud program on PC, clicked on Photo Steam Options, pointed to new folders and viola it worked (those in Photo Stream already showed within 10 seconds...added one photo to uploads and within 10 seconds it was on my phone and my Apple TV).  Right now it in the middle of moving pic #426.

     

    Please note: you CAN NOT add a folder of images to the Uploads folder.  Each photo must be added in that folder (you can copy more than one at a time, but just not within its own folder). 

     

    After two hours of trying to fix it, the only thing that worked was an uninstall/reinstall for me. I think when I tried to copy my entire Pictures folder to the uploads folder I jammed it up.  Anyway, hope it helps.

  • sherry0618 Level 1 Level 1 (80 points)
    Currently Being Moderated
    Oct 27, 2011 8:29 PM (in response to parentofkids)

    This is nuts. I did what you said about the new folders only I just made my new folders outside of my Pictures folder and it worked like a charm. Then just out of curiosity made the same folders back in the Pictures folder - same names and such - still worked like a charm. It seems that there is something about the folder that the iCloud panel made that messes them up. Very strange but I am so glad someone figured this out. I did make new folders previously however I didn't name them the same, so apparently the name is key. Although that makes no sense since you can choose the one you want in the panel.

     

    Thanks so much! I think this was my last remaining iOS 5 issue.

  • techshopper Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 28, 2011 6:31 AM (in response to parentofkids)

    OMG!! It's really working. Thanks so much guys.

  • otciii Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 30, 2011 1:09 PM (in response to parentofkids)

    yea, it didn't work for me.  Any other advice?

  • otciii Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 30, 2011 1:10 PM (in response to parentofkids)

    I think I might be missing a small step, fell good about your process though

  • sherry0618 Level 1 Level 1 (80 points)
    Currently Being Moderated
    Oct 30, 2011 1:33 PM (in response to daithen)

    Yall make sure you are:

     

    Using the same folder names as the iCloud Panel when you make your new folders.

     

    Redirect the iCloud panel to those folders.

     

    Reset the photo stream from the iCloud online.

     

    Reinstall iCloud Panel.

     

    You may not have to do all those things but I did all of those things so I can't be sure what combo worked. After I reset the photo stream on the iCloud website I started getting things from my phone to my computer. I reinstalled the panel, but it didn't change anything. Then made the new folders with the same names. That's when I started getting pics from pc to phone.

  • otciii Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 30, 2011 3:41 PM (in response to otciii)

    Got it sort of working now. I did the above, but with one more seemingly critically important step. After I uninstalled the iCloud control panel, I reset my Photostream at www.icloud.com, restarted reinstalled and it started working. My problem now is the it seems to be pickin photos to randomly sync and and is not going past 155

  • smlprd Calculating status...
    Currently Being Moderated
    Nov 27, 2011 1:44 AM (in response to daithen)

    I had the same issue after changing the upload folder to a folder that I wanted it to be, instead of the default upload folder. Comparing the default upload folder properties and the upload folder I created I found out that the "Folder sharing" properties of my newly created folder weren't set the same. After allowing sharing on that folder and I unmarked and marked "photo stream" in the iCloud configuration tool it started working like a charme.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.