Skip navigation

iCloud email not sending from iPhone

1945 Views 8 Replies Latest reply: Oct 19, 2011 9:54 AM by Kevin Holliday RSS
jerk.jonny Calculating status...
Currently Being Moderated
Oct 16, 2011 11:59 AM

Since i started with iCloud yesterday and made a me.com email through iCloud on my iPhone, it had failed to send any emails. It seems to recieve emails just fine, but when it sends it shows the emails as being sent however none have yet to be recieved. Im sure it must be an error on apple's side however i have failed in all attempts to get any help from apple, that is unless i want to pay $30 to talk to someone. I am very disapointed at the lack of support, and would like to know what the problem is.... if anyone has any info please share

iPhone 4, iOS 5, me.com email not sending
  • Carolyn Samit Level 10 Level 10 (84,140 points)
    Currently Being Moderated
    Oct 16, 2011 12:25 PM (in response to jerk.jonny)

    Hi,

     

     

    See: Cannot Send Mail in OS X here >  iCloud: Troubleshooting iCloud Mail

     

    Im sure it must be an error on apple's side however i have failed in all attempts to get any help from apple

     

    Bookmark this link for future troubleshooting help >Apple - Support - iCloud

  • Russ T Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 17, 2011 11:22 AM (in response to Carolyn Samit)

    @Carolyn,

     

    Thanks for posting that, but it's not the issue the OP is having because it's the same problem I'm having too.

     

    When sending an email from an iCloud (i.e. me.com) email address whether from Mac Mail or Mail on iOS5, it shows in the "Sent" folder that the message has been sent, yet the recipient never gets it. I have tried this several times by sending a message to one of my alternate email addresses, but to no avail.

  • Kevin Holliday Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 17, 2011 12:41 PM (in response to jerk.jonny)

    I am having this problem too.  Any ideas?

  • tomfromgranger Calculating status...
    Currently Being Moderated
    Oct 17, 2011 4:09 PM (in response to jerk.jonny)

    Same here.  The emails do arrive if you send them from the iCloud website, but not from the Mac or the iPhone. I spent hours with apple support today and the emails do arrive if the recipient has a me.com or apple.com address.  No other emails are received if they are sent from the Mac or iPhone.  Apple support was just as confused as me.  No answer yet. 

  • Russ T Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 17, 2011 6:30 PM (in response to tomfromgranger)

    tomfromgranger wrote:

     

    Same here.  The emails do arrive if you send them from the iCloud website, but not from the Mac or the iPhone.

    I just confirmed that's what's happening with mine as well. I sent some from iCloud.com and it worked fine but not from iPhone or Mac.

     

    I've been hearing that Siri and iMessage have also been having issues (nothing official - just word of mouth and similar discussions like this.) I wouldn't be surprised, though, as I imagine all these new services are putting quite the strain on the Apple servers. 

     

    I have also been having issues over the last couple of days which I assume are related. When using Mail on Mac or iPhone I intermittently receive errors that my password is incorrect.

  • charliestroble Calculating status...
    Currently Being Moderated
    Oct 19, 2011 8:58 AM (in response to Russ T)

    I am in the same boat as well. I got through to Apple support and they told me it was an issue with the servers. They mentioned that iCloud is in Beta and that the server issue would be resolved soon.

     

    Still, for the Macs, you can add another SMTP for icloud p04-smtp.mail.me.com and it will send. I still haven't found a solution for iPad or iPhone.

  • Russ T Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 19, 2011 9:34 AM (in response to charliestroble)

    Mine just started working. I got a flood of test emails I had sent to my other email addresses from my me.com address - 2 days late, better than never, I suppose.

     

    I would guess that the sending & receiving failures (i.e. having to log in at times and it still doesn't accept password) are related. Encouraging to see at least they're making progress.

  • Kevin Holliday Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 19, 2011 9:54 AM (in response to Russ T)

    I am starting to see test messages that I sent days ago arrive now.  Though one I just sent has yet to come through.  We'll see what happens.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.